Need help? Check out our Support site, then

Image Editing

  1. I try to add images to each post but this one issue just drives me nuts.

    Getting the image uploaded to the post is simple. Once that is done (in the designer), I click on the image and then click the "image control" on the toolbar in order to change the properties. In this case all I want to do is change the horizontal and vertical spacing.

    However once I enter the values for this and press OK, the image disappears!

    Its not really gone - by going to the code side I can see what happenend. Since I did not enter values for height and width - it automatically defaults them to "1" each.

    However - the image tag code itself is duplicated.

    This is fairly easy to fix on the code window side - but its just frustrating having to do this each time.

    It does not seem like this should be that tough to fix. I also know I can go directly to the code side and just add the proper attribute ... but maybe there a simpler workaround for it?

  2. This sounds like a very weird problem.
    Do you have a blog? I can't tell because you have linked some other site to your username. And I'm asking because software is different from the wp-MU wordpress multiuser that we run here. If you have downloaded software from then you need to go here

    If you are referring to a blog hosted by then you are in the correct forum.
    What is your operating system?
    Which browser and version of it are your using?
    Have you tried a force refesh?

  3. Hi TimeThief,

    Yes this is a blog ... and I'm running Windows XP SP2 with IE7.

    It appears to be specific to IE ... I just tried this using Firefox and it works fine.

    Not sure when to do the forced refresh ... If I try after adding the image I get a dialogue box saying I'll lose it.

  4. I just tried using IE7 too and it was "a dog". But firefox seems to handle this fine {grin - why am I not surprised?} so this must be a browser issue.

  5. I have the same problem since a few days. Everything was OK before ! This drive me crazy. Has anybody a solution here ?
    Thanks and sorry for my english.

  6. As TT said, :
    What is your operating system?
    Which browser and version of it are your using?
    Have you tried a force refesh?

  7. @rain
    {she bangs her head on the desk top} lol

  8. I'm having the same problem. Didn't used to. Am now.

    IE 6, Windows XP SP2

  9. I posted about it here
    I have reported it in a feedback as well but they've not come across it before apparently

  10. When all else fails - browser shuffle! I have IE 6, FireFox 2, and Opera 9. I use Opera primarily, but have to use IE 6 for those dang sites that don't play fair. I keep FireFox around for when I need the power of an extension.

Topic Closed

This topic has been closed to new replies.

About this Topic