Image editor faulty

  • Author
    Posts
  • #505804

    http://jessforjesus.wordpress.com/?attachment_id=22

    I am trying to scale and crop an image.

    I scale the image. I save it. I crop the image. I save it. Everything looks fine, but then when I try and view it, it won’t show, and then when I return to the image editor the image won’t show there either (I get the little pic telling me there is an image there). I have tried this several times over and over. What is wrong and what can I do to fix it?

    Note also on the “view” url above the size of the image, this is also the wrong size. This is not the cropped size that I saved.

    Thanks,

    Jess

    The blog I need help with is jessandjesus.wordpress.com.

    #505971

    raincoaster
    Member

    The URL of the image as uploaded appears to be faulty:

    http://jessforjesus.files.wordpress.com/2010/08/img_1220-e1281178652118.jpg

    I don’t suppose you could try renaming the file without any underscore or dash and re-uploading it?

    #505973

    Hi raincoaster – thanks so much for replying!

    Well, I couldn’t edit the url in the image editor (unless you know where I can edit the url?), so I uploaded the image from my computer again with the image renamed without an underscore. The image worked fine, and the url stayed the same as …img1209 (instead of img_1209) until I cropped the image. Then it became …img1209-jkfnkjn..etc
    and put a dash in there. And of course it didn’t work again when I tried to view the image.

    http://jessforjesus.wordpress.com/?attachment_id=25

    Help!

    #505974

    raincoaster
    Member

    Hmmm, that shouldn’t happen. How, exactly, are you cropping it? I’ve never tried to crop an image at Wp.com before. I didn’t think it was possible.

    #506017

    In the Media section, clicking on edit, in regards to a picture that has been uploaded, then edit when you reach that picture, brings up the functionality to crop, rotate etc. Have given up and am researching flickr etc.

    #506031

    raincoaster
    Member

    Well, what I would actually recommend is using an offline editor like Gimp, or a specific site like Picnik.com to edit the images before uploading.

    I don’t see those options in my blog.

The topic ‘Image editor faulty’ is closed to new replies.