Need help? Check out our Support site, then

image header in Regulus theme disappeared?

  1. Is there a bug in the Regulus theme by Binary Moon?

    I tried to use my own image header. At first, it worked for 1 day. The following day, it didn't work. The image header wasn't shown.

    First, I tried using flickr direct linking. It displayed nothing, just white.

    Second, I tried using photobucket direct linking. It displayed "Oops! your picture link doesn't exist in Photobucket" something like that.

    I provided the correct link, because the direct linking can be viewed with my browser (Internet Explorer). But, the theme engine connected to the wrong link so that Photobucket said "the link doesn't exist".

    Why it worked in the 1st day? Did I did something wrong with the settings? I tried resetting the "Current Theme Options" setting, and try setting everything from beginning. But still, it didn't work.

    Is this related to the database restart today?

  2. The same thing happened to my site and my uploaded image had been displaying properly for several days until this morning. It too is now completely missing... replaced by a white background which, incidently, effectively hides the white lettering of my title.

  3. I've passed this on so a fix should happen soon.

  4. Could you give us examples of the images your were trying te embed?

  5. It seems to be stripping out characters in the header background URL. e.g. my static Flickr link:
    background:url( )
    on the page.
    I've tried with other URLs and it's stripping =, & etc, too.
    Thanks for your help

  6. Same thing here. My header image disappeared as well.

  7. matt and andy just sorted this out.
    Any problems, send a feedback?

  8. Works now!

    Thanks Matt, Andy, Podz, and etc.

  9. yes, it's working now! thank you all!

  10. Ok so I just tried to upload an image (exactly the proper size) to use as a header and all I got was white space. Is there still a problem here? (BTW - I uploaded the image via the editor and copied the link location. I made sure I copied the location of the full image and not the thumbnail.)

    What am I doing wrong? The image I want to use is here

  11. I'd guess the use of spaces in the filename. Rename the image filename without any spaces or with underscores instead of spaces. The spaces are being replaced by %-2-0 which works in most browsers for direct linking but messes up the strict XHTML in the page coding.

  12. It's the spaces. I just tryed it on my test blog and what's happening is the percent sign is being stripped out of the link and you're getting a file not found.

  13. OK - I had a feeling it might be something like that. I'll take the spaces out and give it another whirl. Thanks!

  14. It works! Thanks y'all.

  15. Hi. I'm having problems with this as well. I have uploaded my photo onto flickr, it's the correct size, I'm using the .jpg url but still can't get the image to display. Am I doing something wrong or is there still a problem with this?

  16. I see a dark street scene with a streetlamp?

  17. Thanks podz - for some reason it's not displaying in the edit theme screen but I can see it on the page now.

  18. I don't think it displays in the edit theme screen - at least mine doesn't.

Topic Closed

This topic has been closed to new replies.

About this Topic