Need help? Check out our Support site, then

Image Issues with 2.8.6


    These images worked fine yesterday, with my version of WordPress. Now they are no longer viewable in the library or in the browser.
    As well, I can no longer upload any images to the library, via the flash or one file at a time. It shows the image as uploading, and then it is not there.

    I have tried going to default permissions, I have tried all of the things people suggest, deactivating all the plugins, etc.

    I cannot view these in any browsers.

    Any help would be greatly appreciated

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you'll find help at the forums.

    If you don't understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

Topic Closed

This topic has been closed to new replies.

About this Topic