Need help? Check out our Support site, then

Image Loading Problems...Again

  1. Is anyone else having problems loading images right now? I'm getting the exact same thing that happened a couple of weeks ago - when I click Insert Into Post I get just a white box. The images upload to my image file fine but won't insert into a post.

  2. Am I really the only one having problems?

  3. Log out, clear cache and cookies restart the browser, log in again. I think some of the necessary files in your browser cache got corrupted.

  4. The same thing is happening to me. The pictures load to my gallery....but after doesn't complete and give me the option to insert into the post....just a white box, with the little x in the upper right corner of the box (which doesn't work either, btw).

  5. I'm having exactly the same problem...tried clearing temp internet files & cookies & logging out & in luck.

  6. This has been happening with my photoblog almost daily for the past week or so. It's tough to keep a photoblog running when the images won't upload!

  7. I'm wondering if it's the new CA anti-virus software that I downloaded free from roadrunner. I tried signing into Webshots and Slide...and I can't get in there either! Grrrrrr

  8. It was my new anti-virus software....I changed some things and was able to upload my pics. All's fine with me now.

  9. It's working for me now. I just managed to put up a whole post on Father's Day in France, and it went without a hitch. Must have been a hiccup in the system.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.