Need help? Check out our Support site, then

Image problems on Blog not loading correctly

  1. The images worked fine yesterday and were on the BLOG but today they just little X's in a box. They are doing the same thing in the media library. How can I fix this. I am a photographer and so the images are very important :(


  2. Same for me today. Don't know what is going on.

  3. I see the images perfectly using Firefox. Maybe there was a momentary blip.

    BTW that is a VERY nice photoblog. I have a client who's setting up a photostudio blog and I'll recommend she blogroll you.

  4. Thanks raincoaster. :( I feel honored :)

    I deleted temp files and reloaded and still nothing :(

  5. I just checked one of my blogs and they're not working there either. Looks from this other thread like a widespread, systematic problem:

    I will contact staff and in the meantime if you report all your details here (browser, version, URLs of blogs, starting with http) it will speed things up.

  6. Let's try to keep this on top of the other image threads, as it's a current issue. No sense having a thousand threads on the issue. One should do.

  7. dontdatethatdude

    I also cannot upload images or video and I have been having problems with this for a while, I think since they changed the dashboard. I just wanted to report it because I cannot write my blog today because of it! I hope they will alert us when the problem is corrected.

  8. We CANNOT help you if you don't leave a link to your blog and/or report it to staff from your dashboard.

  9. It seems to be intermittent and affecting now one blog, then another. I have currently loading pics, but not a few minutes back; before that (heavily pictorial) went maybe 15 minutes with pics not appearing, but again it's OK now too.

  10. We are working on some latent connection issues between a couple of our data centers.

  11. Hi there!

    I also got stucked with the latest image uploading. When I tried to edit the post, the last image takes forever to load while I tried to upload another, the upload finished but the explorer blanks out.

    Check out the last posting with images in my blog. I tried to add but stucked.

    I will try again later. Hopefully it'd be ok...

    Sorry to say this, this makes me so missing the old system.


  12. dontdatethatdude

    I didn't realize I had to have my link:

    Here it is:

    When you go to the site you will see the place where the video should have been, but only words show up!

    Thank you!

  13. Hi!

    I have just barely managed to upload the latest CGP... The problem is, it takes so many refreshes and I even logged out and retry, and... I have two exact same copies, and I don't know where to delete the replicated image.

    In a way, may it be possible that the system on image uploading be reverted back?



  14. yep same problem here, some pics are showing and others are not. I'm sure it'll sort itself out in time though. My name should link to my blog btw!

  15. Scope, the IE7 issue is a different one with its own threads. It's been happening for days,

  16. Same for me. *sigh* I hope this gets fixed soon, and that I won't have to re-upload things, or re-post images! Well, ok, one but not both please?

  17. To add a new twist to this, when my images appear, they are the wrong ones.
    Sometimes the correct images are placed correctly, sometimes they are not.
    Never for Firefox 2.0 occasionally for IE7.

    Posted the above entry last night.

  18. Ah, I'm still using IE 6 on this computer, for the record. I probably should try re-downloading and installing it to see if maybe this computer will accept it. (No, the computer isn't cruddy, or that old, it just wouldn't load some of the websites I visit most frequently correctly. When it wouldn't display Wikipedia correctly, that's when I reverted to IE6. *sigh*)

  19. No, hang on to IE6 for now. Plenty of people are reporting a totally DIFFERENT set of problems with IE7 this weekend. If you want to change, change to firefox.

  20. When I enter a picture using the normal manner; click on [Add an image] in the "Add Media" toolbar, then click on [Choose file to upload]. The photo then appears with the options I want to use. When I click on [Insert into post], the window goes kind of blank/grey and nothing happens. It freezes.

    This started for me on Saturday, I was able to insert one picture and them started getting the error. I tried again today and it's still the same problem.

  21. And what browser and version are you using?

  22. Hi Raincoaster!

    Yeh! I am going to hang myself with IE7's spinal cord... :)

    If it cannot be fixed, why don't just return to the old system? I am missing it already.

    How difficult to load and paste the latest image on my posting~

    I thought IE7 people are one of the major group.


  23. adriennesarmoire

    All I can say is I too, have had the same difficulties, and now NO media tool bar, category or tag access - incomplete info on my writing pages.

  24. I too am finding that images in past posts are disappearing with just a little red X in a box replacing them, both in the post and in the media library. It is a puzzle that some remain OK and others disappear. Any ideas please?

  25. i too have this problem. i solve this by uploading the image again but renaming it.

    original filename is x.jpg but doesn't show.

    i rename it xyz.jpg and it works.

  26. OMG... May the great explorer voodoo blesses cyberspace.
    You know, I have to refresh again and again and again till the image upload box is possible for me to upload. And how much time and mood to get a single image loaded and pasted in the posting?

    Please, rescue the explorer fanatics asap. :)

    BTW, when will the upgrading end? It can't take forever...?


  27. Can anyone tell me if there is a time limit on accessibility to archives? Especially images in them? I have set up my blog differently to most with each post being a topic heading for expansion, so need to know this.

  28. Hi Mdm Artintegrity!

    I don't think so.


Topic Closed

This topic has been closed to new replies.

About this Topic