Image settings in new editor

  • Author
    Posts
  • #2510027

    It seems like the options on inserting images I used to have are lacking in the new editor. I used to be able to choose minimum, medium or maximum size on inserting. Not being able to do this twarths the visual appearance on my blog, and even if I can change the size on each image before upload this will be rather time consuming compared to the old method of presetting the sizes in the blog settings. I’ve searched and looked but can’t find any info on this. Is it gone forever, and if so why? Am I looking in the wrong places?

    The blog I need help with is nokkvidr.wordpress.com.

    #2510124

    bobbyp11
    Member

    My problem is about the same. I could change the logo image in WordPress 4.2 but now It won’t change in WordPress 4.3.2. Now I don’t have a logo. I am running the Vantage theme and here is the link to my site: http://www.english-dubbed.com/ Please help.

    #2510145

    ggreybeard
    Member

    Yep. Same for me.

    I upload my images at a width of 2000 (and display them at 1000) but they display much smaller than that – even though the html code calls the size as 2000:

    In part:

    [caption id="attachment_1003" align="alignnone" width="2000"]<img class=”alignnone size-full wp-image-1003″ src=”https://cosmicfocus.files.wordpress.com/2015/12/2015-10-03-milky-way-scorpius-8-2x15s-18mm-f1-8-iso1600.jpg” alt=”Picture saved with settings embedded.” width=”2000″ height=”1332″ /> 2015-10-03 Milky Way Scorpius 2x15s 18mm f/1.8 ISO1600[/caption]

    The finished product: https://cosmicfocus.wordpress.com/2015/12/02/the-milky-way/

    Yet old posts still display with a larger format of 1000 width

    #2510240

    I would really appreciate it if any mods or such could write an answer to this. It’s sad that all those options are gone; I can no longer change a bunch of single photos to a gallery from within a post like before, and it’s not possible to make an image a link. It’s the first time since I started blogging on WordPress that I’ve felt an upgrade of the editor to be less than what I had. Why are these options gone?

    #2510272

    justjennifer
    Moderator

    @floyabueskyttere I answered some of your questions, including the one about adding a Gallery, here: https://en.forums.wordpress.com/topic/picture-editor?replies=10#post-2511016

    As far as selecting image size, you do this in the New New Editor by inserting the image in the Post first and then clicking on it. You’ll then see a Plus and Minus icon in the pop-up box to decrease or increase image size.

    To add a link to an image in the New New Editor, you again insert the image first in the Post and then click on it. Use the Link icon at the top of the Editor toolbar in the Post to add a link to the image.

    Again, hope that helps.

    #2510273

    ggreybeard
    Member

    “As far as selecting image size, you do this in the New New Editor by inserting the image in the Post first and then clicking on it. You’ll then see a Plus and Minus icon in the pop-up box to decrease or increase image size.”

    Yes – but it only makes the image smaller, it does not enlarge it!

    :)

    #2510274

    justjennifer
    Moderator

    @ggreybeard-Are you referring to a single image or images inserted in a Gallery? If the latter, the software here determines the size of the Gallery Square Tiles thumbnail image based on such things as the number of Gallery columns (when available-depending on Gallery style) and the width of your theme’s content container. All Tiled Galleries fill the entire width of your theme’s content container.

    For the theme you are using “Hemingway Rewritten” that is

    The main column width is 676.

    Even in the Photo Carousel that opens when you click on a Gallery thumbnail, you’re not seeing the full 2000 pixel wide image, but there is a link to view it. You can choose instead to link to the Media file directly when you create a Gallery. But first you would have to turn off the default Photo Carousel for your entire site in the WP Admin Dashboard>Settings>Media Settings.

    The same goes for single images. If you add a single 2000 pixel wide image to your post, the image will be inserted already sized to fit the content container, i.e. 676 pixels, barring padding and margins.

    Therefore, no Plus icon. The single image is already being inserted at the maximum width of the content container. You can only make it smaller.

    If you are trying to do something different with your images, please let me know.

    #2510275

    ggreybeard
    Member

    Hello Jennifer,

    I am referring to single images.

    Prior to the new editor, it was possible to resize images by enlarging them – and on old posts they still appear enlarged, as on this page: https://cosmicfocus.wordpress.com/2015/07/19/dual-tailed-comet/

    There now seems to be no way to enlarge them into the main body of a new post, which is truly disappointing. I believe this was the issue that floyabueskyttere raised in her initial post.

    However, since my own initial post I have discovered the feature which introduces a tiled gallery. It is a superb option – but it is still sad that a single image can no longer be shown in enlarged format in the main posting.

    Thank you Jennifer for responding.

    I apologise to Floyabueskyttere if I have seemed to “hijack” her post.

    Regards

    Roger

    #2510276

    justjennifer
    Moderator

    Hi Roger- I’ve been offline for about a week or so. There’s a very lengthy thread on the New Editor which I need to catch up on to see if this issue has been addressed. Stay tuned.

The topic ‘Image settings in new editor’ is closed to new replies.