Image Upload Bug!

  • Author
    Posts
  • #209916

    mikecane
    Member

    Oh, I *love* the new ability to upload a bunch of photos at once! This is GREAT!!! Thanks!

    I also love the new Gallery option. But it has a problem.

    1) Too much white space beneath the Gallery in a post.

    2) It does not order files numerically correct.

    See my sample post here:

    http://mikecane2008.wordpress.com/2008/04/04/photo-album-space1999/

    The filenames are 1999a01 to 1999a09. The Gallery put 09 before 01! That needs to be fixed.

    I’d also like a way to get rid of so much whitespace beneath the Gallery.

    #210099

    mikecane
    Member

    Ooh! Just noticed a new bug! The first line of text after the Gallery is now in a smaller type size!

    #210152

    mikecane
    Member

    I’ve played around with image uploading and have two suggestions:

    1) I always custom-size images before posting and post full-size. I see no way of making Full-Size the *default*. Medium is the default. Changing that is an annoying added step.

    2) It now defaults with an URL for the image, meaning photos can now be clicked on to display alone. I don’t want my photos to be hot. The only way to do that is again another step, of choosing None under the URL link.

    #210155

    I’m so confused. When I press the insert into post button, nothing happens. Can you tell me what I’m doing wrong since it seems that nobody else can? The photo is downloading into the gallery but that is it.

    #210158

    mikecane
    Member

    If you can see it listed in the Gallery as a one-line entry, click on it to expand it. You should then get an Insert Into Post button.

    #210160

    You had to choose none with the old version of wordpress, or at least I did, every time I uploaded or sent an image to the editor. And, the old wordpress always defaulted to thumbnail for size for me.

    #210161

    I have gotten the insert into post button. But when I press it nothing happens. It does not insert. It goes to a black screen with an x in the right hand corner. That’s it. It does not show up in my post.

    #210167

    mikecane
    Member

    That doesn’t happen for me. What OS and browser are you using?

    #210169

    Safari.

    #210173

    Which version of Safari?

    #210175

    mikecane
    Member

    And what OS: XP, Vista, OS X?

    #210180

    OS X. And all my Safari is updated.

    #210183

    mikecane
    Member

    Yeesh. I’m on XP and use Firefox. But I have Safari 3.0.4 and just tried it. It worked fine for me, no problems.

    #210186

    xboxoz360
    Member

    same is happening with me . .worked fine last night, now half way through a important posting for publication . . and I can not insert a single image no matter if I re-upload it, choose it from the gallery, with link, without link, any type of alignment or option, it simply does not load

    I have been using FireFox on my Mac OS X10.4.8 happily for ever with previous wordpress, and now it’s a nightmare . . .

    #210187

    raincoaster
    Member

    kellianne73, try the cookie dance: clear your browser cache and cookies and try again. For whatever reason, that sometimes helps with problems like this.

    What kind of file are you attempting to upload? As in, jpg, bmp, etc?

    #210191

    matt
    Staff

    I just tested in the latest Safari on Vista and it works. Will try it on a Mac when I get home.

    #210193

    Nope. Not working for me. Very strange since I posted this morning and everything was fine but as soon as they switched it up my photo downloading stop.

    I feel really funny asking a puppet questions but at least you tried Mike. Sigh. You’d think they would update the FAQ section before the switched everything over.

    Thanks,
    The Image Deprived Blogger

    #210194

    mikecane
    Member

    Does that popup window (whatever the fek the programmer term for it is!) rely on Java? Could she be having some sort of Java/Javascript problem? Maybe needs to see if she has the latest version of Java?

    #210196

    mikecane
    Member

    Matt: What about the frikkin bugs I’ve pointed out at the top here?! Need fixing!

    #210197

    Did you say cookie dance? OK. I’ll give it a try. I’m just downloading jpg.

The topic ‘Image Upload Bug!’ is closed to new replies.