Image Upload Bug!

  • Author
    Posts
  • #210391

    lisetheloser
    Member

    Nite mike.

    #210404

    pattticakes
    Member

    I’m having the same incredibly frustrating problem(trying to upload and image and nothing actually showing up), and I’m using explorer. would love any ideas on how to fix it???

    #210409

    mark
    Staff

    We are actively working on this.

    If you post to this thread, please post details – we cannot have too many details. What do you see and what did you click to get there.

    Sorry this is happening.

    #210470

    katm
    Member

    I’m using Firefox 2.0.0.12 on Fedora 7.

    I’m trying to add a picture to a post (the blog is http://esladventures.wordpress.com/). The post is currently a draft. I click on the “Add an image” button. It pops up a window. I click on the “Chose files to upload” button. That pops up a box where I can navigate to the file. I choose the file I want and click “OK”. A (what I’m guessing is a) status bar appears. It looks like it’s uploading. It get to the very end and the bar says “Crunching…” but it just hangs there. I tried just letting it sit. It sat there for 20 minutes and didn’t do anything. I tried reloading the box, but that just crashed Firefox.

    If it’s relevant, the image I’m uploading (a jpg) resides on a separate data partition that’s formatted as FAT32.

    #210510

    pattticakes
    Member

    Mark, you are the man! Don’t know what you did but it’s working again for me!! thank you so much!

    #210518

    staboo
    Member

    I am having a problem somewhat similar to katm’s. When I try to upload an image, it says “Crunching…” for a second or two, and then the upload fails and I get a message in red font saying “HTTP error.” I’m also noticing that the “browse” and “upload” buttons are failing to appear in the Add Media box. Instead, a button that says “Choose files to upload” is all I see, and that’s the button that fails to upload the images.

    As of this time, I can no longer upload images to my blog. Ugh.

    #210522

    teliczan
    Member

    I am having a similar issue. I can’t upload a photo and keep it at a large size. Prior to this change, I could upload an 800 pixel image, select full frame, not link it and have a nice big shot on my photo blog. Now when I do it, I get a medium size image with a link for a large image in a separate box. I tried every option and couldn’t make this work. Very, very, very frustrating because the whole point of my website http://www.MichiganSweetSpot.com is big high dynamic range photos. And, I’ve recently had quite a bit of publicity where the size of my photos was referred to. I hope this is worked out soon. I left my last photo up so you could hopefully see the problem and figure out a fix however I won’t be posting again until this is fixed. Thanks.

    #210524

    @teliczan

    The editor will resize images smaller so that they don’t break a typical theme here. Just highlight the image, grab a corner handle (to keep proportions) and drag to make them bigger. Alternately if you are comfortable with HTML, just go into code view and delete the size information in the HTML

    #210642

    phattrance
    Member

    MATT -> you guys should add a check box were i we can check the uploaded images and past the all together at the same time! when i choose to insert a image of many the image pop up will dissapare, it should still be up so that i can easily and fast insert other images as well and not to do the procedure once again!

    the option i have now is to past them one by one !! thats really annoying.
    this is what happens when i use the [gallery] code: http://i240.photobucket.com/albums/ff136/phattrance/dailymobile/Image1.jpg

    as you can see the images is stuck together.
    thx for the multiply upload function! it has been missed :D

    #210646

    phattrance
    Member

    Another bug: http://img176.imageshack.us/img176/7867/image1zm4.jpg
    when i upload files i cannot see the images at the gallery option :(
    its says that there are 2 images there but the images isnt displayed!

    #210654

    anagasto
    Member

    I see everyone has a problem. I tried to upload a very small JPEG, but I got a red error message saying: “Upload test failed”. The image was there, but distorted; it looked broader than the original. In fact, it was little Alice in Wonderland looking very much like Hillary from behind.

    I tried to “send to editor” anyway, but nothing showed up. However, in this case it does not matter at all. The post does not need a picture. — I am using Mozilla Firefox on Windows.

    #210658

    stonehead
    Member

    Image editing problem

    Mac OS 10.4.11

    Firefox 2.0.0.13
    Add An Image button works fine, but when I go to edit the image using Insert/Edit Image I get a blank pop-up window and a Done message. Nothing else.

    But the Insert/Edit Image button works correctly in Safari 3.0.4.

    I’ve done the cache dance several times.

    #210661

    anagasto
    Member

    As explained above, I was unable to upload, got an error message saying “Upload test failed”. Yet the image was there, but severely distorted. I tried with another image, but the same happened.

    Now I went to the “Media Library” and found the two images there and without distoritons! I found the address of the image and was able to send it in to the editor by using the little image button ….

    #210663

    staboo
    Member

    Another failed feature I noticed is with the gallery shortcode. When I use code to specify a certain gallery of maybe three or four photos, what happens instead is that every image that I ever uploaded in the entire history of my blog shows up in the post.

    #210696

    phattrance
    Member

    Does anyone have this problem after uploading pictures? i cannot view my images!

    #210697

    skjoldungen
    Member

    Exactly same problem ad described above by katm. Cannot upload images, the dialogue-box freezes after choosing an image file. No “upload”-button either. Problem persists in Firefox 2.0.0.13, Opera 9.26 and Konqueror 3.5.6 – all running under Linux (Kubuntu 6.10).
    Seems to be a real showstopper…

    #210699

    mikecane
    Member

    I had that Gallery problem last night too. XP with Fox 2.0.0.13. They fixed it. It seems to persist for Linux users, though.

    I just tried the new uploading and all worked well for me:
    http://mikecane2008.wordpress.com/2008/04/05/wordpress-25-image-upload-test/

    #210703

    jodhiay
    Member

    I’m using Windows XP with Firefox 2.0.0.13 and have the same problem with getting images to display. I can upload them into the gallery (crunch crunch) but when I try to insert them into a post, a box with a white background and no text just hangs there. I have to click on the “x” on the top right-hand side of the box to make it go away, and then, nada.

    #210705

    mikecane
    Member

    @jodhiay: I just tried it again on a test post. I don’t have that problem. What kind of filetype is it? I use nothing but .JPG

    #210710

    phattrance
    Member

    doesnt work with any image typ for me. im using jpg,gif, png and jpeg files and none of them is showing up at the gallery section.

    tested with the latest firefox and ie7 @ vista

The topic ‘Image Upload Bug!’ is closed to new replies.