Image uploading Problems

  • Author
    Posts
  • #215020

    An endless bunch of issues for uploading here. Upload to the media library but won’t insert. Upload but then look awful- and they are optimized before I upload- makes no difference. Upgraded flash, using Safari not Firefox on my Mac. Tried browser and flash uploader. Sometimes I can’t see the whole upload window, sometimes the whole window dims and seems to freeze. Just a mess right now as far as I can see.

    #215021

    bragitta
    Member

    I have been having thesse problems since the change
    I agree that its ridiculious that wordpress is not acknowledging this issue
    when so many of us are taking the time to say HELP

    so
    lets continue to say HELP and maybe it will be heard and acted on

    #215022

    bragitta
    Member

    and when I “add an image”
    it opens up to a blank screen and just freezes
    the image goes to the media libary
    but I cant get it into my site as a post

    #215023

    @bragitta

    Perhaps the procedure outlined in the following post will allow you to get images into your posts until the uploader issues are solved. Once you get your image into your post, you can resize it by clicking on the image in the editor and then dragging one of the corner handles. The procedure outlined bypasses the “insert into post” step and instead uses the “image insert” (tree) button on the toolbar.

    http://onecoolsite.wordpress.com/2008/04/09/inserting-images-full-sized-in-new-wordpresscom

    #215028

    bluesoulxo
    Member

    Ok, when you upload the picture, go to media library and click on show picture,
    if you scroll down, it should say “insert into post”.
    hope this helps, besides “media library” is the only spot where i can insert pictures into my post.

    #215029

    bluesoulxo
    Member

    Also, replying to certian comments,
    -samcy – the same thing used to happen to me too, did you try going to media library and click on “show picture”,
    if you scroll down, it should say “insert into post”.

    joyerickson- Ya, i had the same problem, then i found a way, go to html section of your post, highlight the html code (just a thought but i think pictures only work for this part), then put into one of the widgets, and save. if it still happens, then maybe something went wrong.

    #215031

    epiphanist
    Member

    The insert into post function hasn’t worked on my blog since the upgrade. About half the time the upload function works, when it’s not working I just have to wait until another time when it does. I have been copying the URLs from the media library and using the image function on the toolbar to insert them into the post. My stats are shot as well.

    #215032

    epiphanist
    Member

    At least my avatar worked this time, I keep seeing snowflakes everywhere!

    #215033

    lazyaussie
    Member

    I’ve actually given up on the insert media. How many weeks now and the forums are still clogged with image upload problems? I’m just cutting and pasting the url. At least it gets in.

    #215034

    lacer
    Member

    Hi

    I’m having image upload problems now, I click on insert and then the white box goes blanks and freezes. I have three posts I want to write which are pretty much useless without pictures.

    Please sort this wordpress!

    #215035

    tealas
    Member

    There are several threads running on this issue – the main advice I recieved was to switch to Firefox & make sure I had the latest version of Flash.

    #215036

    lazyaussie
    Member

    Strangely no image upload problems in the current posts. It’s still not working for me. Instead of a white box, the page goes darker and I just get the top bar of something. Seems amazing that the reliable image upload in the old version can turn into something that is a disaster and still a disaster weeks and weeks later. I really like that new developments and changes are being made for us, but for the image uploader, I think it’s time to admit defeat and rollback to the old code.

    #215037

    When click on the add image button, I get a black screen with an upload bar in the middle…that’s it. I was able to upload images just fine until a couple of weeks ago. Any suggestions?

    #215041

    tuibguy
    Member

    For me the issue has nothing to do with the browser and nothing to do with my current version of Adobe Flash. I maintain two blogs, one works okay because I use the .htaccess hack to fix it, but since upgrading the other one to 2.5.1 this doesn’t work. I think that until there is a more permanent, no-mess-fix for this, that switching to the old image uploader should be an option without having to install a new plug-in to do so.

    #215042
    #215047

    ivanatora
    Member

    Is there anyone at all that HASN’T had a problem with uploading?
    I’m just upgrading to 2.5 (latest) and I can’t upload anything. The uploader goes to “Crunching…” and then nothing happens. Doesn’t matter if I upload a picture or text file. Doesn’t matter the size of the picture.
    wp-content is chmoded 777. The owner user is the right one.
    No error appears. Nothing about ‘HTTP failed’ or some missing function :P
    What can be wrong?

    #215048

    kschulzk
    Member

    When I try to upload a pdf, I get “crunching,” then “http error”. And that’s it. This is apparently a global bug. Using WP 2.51in Firefox. Nadita. Bad news.

    #215049

    gailkav
    Member

    I am really tired of the image uploading problems. Yesterday I was able to upload an image directly into the write box, today I am back to the white screen and copying from photobucket. Surely this should be fixed by now? I never had any trouble with the old uploader but this one – flash or uploader – just defies description. It should work, dammit! All my blogs have images and until now I enjoyed using WordPress. I see that this topic `is still unresolved’. Why?

    #215050

    bluesoulxo
    Member

    Because the image uploading problem isn’t fully fixed… and people are still having trouble.

    #215051

    nickmomrik
    Staff

    ivanatora & kschulzk,
    You are using the self-hosted version of WordPress, please visit http://wordpress.org/support/ for help.

    gailkav,
    Are you simply trying to link to an image on photobucket or are you downloading the image to your computer and then trying to upload it to your blog? If you are simply trying to link to the image, please see http://faq.wordpress.com/2006/07/16/how-do-i-link-to-other-pictures/

    bluesoulxo,
    Are you still having problems uploading? I’m actually not aware of any outstanding issues with the uploader.

The topic ‘Image uploading Problems’ is closed to new replies.