Image Widget not a dashboard option?

  • Author
  • #1954403

    Hi there,

    I want to use the Image Widget described here: But it doesn’t appear in my dashboard’s list of widgets. How can I get it? I’m using Misty Lake. Thanks!

    The blog I need help with is



    2 ways to find it:

    In your dashboard, click ‘Widgets’, under ‘Appearance’.
    Scroll down to the ‘Image’ widget and drag it up into ‘Sidebar’ where you want it to appear.

    or Two:
    In your dashboard, click ‘Customize’, under ‘Appearance’.
    Click ‘Widgets:Sidebar’.
    Click the ‘+ Add a Widget’ button.
    Scroll down and click
    Display an image in your sidebar’


    Thank you! Got it–I couldn’t see it when I went Dashboard>Appearance>Widgets, but I found it when I went from the top menu under my name. There’s a plain Widgets option there and that seemed to work.

The topic ‘Image Widget not a dashboard option?’ is closed to new replies.