Images and unwanted word-wrap

  • Author
    Posts
  • #246568

    I’ve searched both Help and Forums, and although I found an answer on the forums at https://en.forums.wordpress.com/topic.php?id=19575&replies=4#post-150053 , the answer is not working for me.

    The post that is giving me fits is at:
    http://amateursadventuresinart.wordpress.com/2008/07/13/my-first-attempt-at-atcs

    I’ve seriously tried to get this fixed for more than 2 hours and still get nowhere. I’m trying to get that text that’s appearing in between the two images back into a normal paragraph form.

    I’ve tried hitting the “return” key multiple times. That didn’t work.
    I don’t really know any html, I know (br) stands for line break (I didn’t use the proper brackets here since I wasn’t sure what it would do) and I put in multiple (br)s while using the “html” view, and nothing changed.

    I am at a total loss as to how to make the text not be in the middle of my images. Hoping someone can help, or at least loan me a hammer. Not sure if I’ll use it on my site or my head. Urgh!

    Thanks!

    #246761

    dlager
    Member

    am,
    If look again at the two pictures in the HTML you have them in a paragraph
    you see
    <p> the code for the two pictures </p>

    if you replace the p with div it might help
    <div> the code for the pics </div>

    #246765

    dlager
    Member

    BTW.

    if that works, and you are unhappy with the pics are on two different lines:

    Switch the enire code for the second picture (the one align to the right),
    and put BEFORE the other (the pic align to the left.)
    i hope that helps.

    #247000

    Thanks dlager – but neither the <p> option nor the <div> option seemed to work. I guess maybe I’ll just have to try sticking the four images together in image editing pgm and saving as one larger image and sticking it in the post that way, maybe.

    I’m still open to any other ideas, if there are any other suggestions.

    thanks.

    #247001

    dlager
    Member

    well if you look at my scrap blog here, maybe this will give you an idea:

    http://dlager.wordpress.com/2008/07/17/testing-pics/

    #247004

    dlager – Thanks. I see what you’ve done. I will bet the size might be part of what is causing the problem. I’m not sure that my images are all exactly precisely the same size.

    The code on my first two pictures, the right align does show up first. Oh, but yes, I see that on the second two pictures, the left aligned one was first. Well, I’ve switched those now, and no, still not fixing the text wrap problem.

    I had decided I probably needed to scan at a higher resolution anyway, since my images are so fuzzy, so maybe the “merge into one” is still the better way to go. But I might try sizing them all the same and see if that fixes it. I will bet that’s where the real problem lies.

    I probably won’t have time to work on this for a few days or maybe over the weekend, but I will check back and report if I get it resolved or if I don’t.

    Thanks again for your help.

    #247005

    @amateursadventuresinart: I think you must simply change the alignment of the images to NONE.

    #247018

    Thanks to all for your suggestions – I ended up just creating an image offline that had all four of the images I wanted to put up in a single file, and putting it in that way. That seems to have worked.

    I may be back in the future, since in a lot of ways I never quite got it figured out, but this will do for now.

    Thanks for your help and suggestions!

    #247019

    justjennifer
    Moderator

    Have you tried using the Gallery feature? By default, there are three images in a row, but that can be tinkered with in the shortcode.

    [gallery columns="2"] for example
    http://codex.wordpress.org/Using_the_gallery_shortcode

    (I know that references the wordpress.ORG codex, but that’s all we have for the moment. Note to WP.com guys, we Really, Really Need a FAQ)

The topic ‘Images and unwanted word-wrap’ is closed to new replies.