images no longer show in wordpress article

  • Author
    Posts
  • #855665

    millti609
    Member

    When I first imported my mxi history article from google knol last month, the images showed and were matched correctly with the figured legends. I made a few text edits, and now the images no longer show. Instead there’s an icon over the legends, but no images. I have approximately 100 images in the article. The images are visible in the Media Library. They were unattached, so I bulk attached them to my wordpress article, but they still don’t show up. I would appreciate any suggestions. Thank you. Tim

    The blog I need help with is mxiradiologyhistory.wordpress.com.

    #855951

    timethief
    Member

    I ahve flagged this thread for Staff attention. Please be patient while waiting for them to get to you.

    #855954

    macmanx
    Staff

    Would you please give us the URL to the post or page you’re having trouble with?

    #856028

    millti609
    Member

    http://mxiradiologyhistory.wordpress.com/article/the-history-of-medical-x-ray-inc-19wdr658ypakq-1/

    That is the link to my WordPress article. Any help getting the images to show would be much appreciated.

    Thanks,

    Tim

    #856032

    macmanx
    Staff

    Basically, it looks like an edit invalidated the HTML around the images. Unfortunately, Annotum doesn’t have an HTML editor tab, like other themes, so it’s pretty much impossible to fix without deleting the areas and re-inserting the images.

    With that said, it is possible that you may be able to just restore from a previous revision: http://en.support.wordpress.com/posts/post-revisions/

    #856067

    edgardbg1
    Member

    I have the same problem with my pages that were moved from knol. The images were ok, the links are properly migrated to wordpress domains, but at this moment the images disappeared from my pages. For reference just look for any jpg references in one of my pages: http://hitia17.wordpress.com/article/construindo-um-catamaran-wharram-hitia-12wfeilcjqc2f-5/

    one picture found there: “http://hitia17.files.wordpress.com/2008/11/tnimg2983201.jpg”

The topic ‘images no longer show in wordpress article’ is closed to new replies.