Images not showing up in Edit Mode

  • Author
    Posts
  • #1326091

    karthikkn
    Member

    I am in visual edit more and I am trying to insert an image from my media library. After select the image (a very small .PNG image) and I click ‘Insert into Post’, the image is not getting inserted into the post.

    Please help,

    Karthik

    The blog I need help with is karthikkn.wordpress.com.

    #1326233

    timethief
    Member

    How are you connecting to the internet and to WordPress.com and what kind of a device are you using?

    #1326234

    timethief
    Member

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are, please do these:
    (1) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    (2) Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    (3) Try with all browser extensions or add-ons temporarily disabled.

    (4) These are the accepted file types:
    .jpg/.jpeg
    .gif
    .png
    Instructions here http://en.support.wordpress.com/images/
    Here are more details about the options for uploading images http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/
    troubleshooting images here > http://en.support.wordpress.com/images/troubleshooting-images/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

    #1326376

    karthikkn
    Member

    I am using Chrome 27 in a windows 7 PC. I’ve a decent internet connection (I have not faced this problem with inserting images using this internet connection, till now).

    I’ve tried after clearing browser cache. It did not help.

    Third-party cookies are already enabled. Still the same problem.

    I tried using Chrome without add-ons and extension disabled and also in ‘Incognito mode’. No help.

    #1326377

    timethief
    Member

    Hi again,
    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    While you are waiting I suggest you try Firefox 22 as it’s so reliable that I rarely even bother using other browsers.
    http://browsehappy.com

    #1326378

    karthikkn
    Member

    Hi,
    Thanks a lot. I will try Firefox in the meanwhile.

    #1326379

    karthikkn
    Member

    Aha! Good news! I tried to insert the image in a new post and there it comes! Looks like there’s something spooky in the old post! Relieved.

    #1326433

    rachelmcr
    Staff

    Hi karthikkn, I’m glad that this issue was resolved for you! Please let me know if I can provide any further help with this. :)

    #1326442

    karthikkn
    Member

    I’ve another problem. I can not embed Google Fusion tables in my blog.

    I am tryiing to embed this code:

    <iframe width=”1000″ height=”1000″ scrolling=”yes” frameborder=”no” src=”https://www.google.com/fusiontables/embedviz?viz=CARD&q=select+*+from+1emCjy2ghfhG5IV5QxJ-lHR8INU60uCn1VZgQYm4&tmplt=1&cpr=2″></iframe>

    I tried pasting this in both text mode and visual mode, but neither worked. This code is automatically getting deleted after I save the draft.

    Please help.

    #1326444

    rachelmcr
    Staff

    Hi karthikkn,

    I’m sorry, but that embed code will not work because we remove iframe tags for security reasons.

    You can read more about this here:

    http://support.wordpress.com/code/

    #1326445

    karthikkn
    Member

    I badly want to embed such codes at least in one post. Is there any way to do that? Otherwise, I will have to migrate the whole blog to Blogger.

    Please tell me there is a workaround for this problem..

    #1326446

    rachelmcr
    Staff

    There is no way to embed this kind of code right now, but it is on our list of things to consider for future features and updates. I’m sorry I couldn’t help more in this case!

The topic ‘Images not showing up in Edit Mode’ is closed to new replies.