Need help? Check out our Support site, then

Images show up as URL in blog email

  1. bschmoll022389

    We have set up a company blog to use internally. We have it set up so that when employees subscribe to our blog, they receive emails when we publish a new post. We use many images within our posts. On the WordPress site, the images show up just fine. In the subscriber emails, they show up as URLs. How do I get the images to show up as the 'actual image' within the subscriber email?

    The blog I need help with is

  2. Every email client is different and the settings on each one can either allow the images to appear as attachments or not.

  3. bschmoll022389

    We use Microsoft Outlook. Do you know if there are certain settings I can change to make the images show up in the email?

  4. I'm sorry but I don't know but Microsoft Outlook does have 24 hour free support Would you like to try contacting them?

  5. bschmoll022389

    Actually, we are thinking it can't be an Outlook issue. We get multiple other emails that contain images, rather than urls/links to the image. It has to be something in WordPress.

  6. Your blog is private so I cannot examine the RSS Feed here
    and see if the Media files are included or not.

    I'll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting as they have a considerable backlog.

  7. bschmoll022389

    Sounds good. Thanks for the help.

  8. If a blog is private, the images contained within the post will not be sent via email, but instead will require the recipient to log into to view them.

Topic Closed

This topic has been closed to new replies.

About this Topic