Need help? Check out our Support site, then

images too small

  1. I just added two widgets ('posts I like' and 'community') and suddenly I have images (both at my blog and others I visit) showing up in thumbnail size. It seems to be random and refreshing the page sometimes helps. Any ideas??

    The blog I need help with is

  2. Thanks for the speedy reply! (You're the greatest!) but.......

    I'm not entirely sure it does help since the ONLY thing I changed was adding the two widgets. I've made no changes to the way I add images or their size (though I did post a rare portrait mode or vertical shot recently).

    The really odd thing is that it's so random. I'll pull up a post and my image is the size of a postage stamp. Most of the time I can refresh and bring it up to normal size. But the weirdest thing is that it's also happening (at random) at other sites I visit. That makes me think it's not just a matter of MY settings, or is it?

  3. Okay that's totally weird. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  4. Hi @Gunta - Can you please link me to which of your sites this is happening on, so I can take a look?

    Sometimes if your browser takes a second to load, the images on a blog can appear small right at first, and then "jump" to full size as the browser fully loads the site. Does that seem like what's happening?

  5. Where I notice it the most is at BUT it's entirely random. It even happens when I visit other sites sometimes. And it's a recent development, which was what had me thinking it was something other than the normal lag in loading.

    I just tried to get one of my posts to do it, just to see if perhaps I wasn't waiting long enough for it to load, but of course (!!!) it wouldn't do it for me now.

    I'll wait for it to appear randomly and then give it extra time to load and see what happens. What has worked in the meantime was to click on the image (the thumbnail size) and that would bring up the full size image in a new page and then I'd go back to the post and it would be OK.

    Will let you know if I encounter it again and what happens if I show more patience.......

    BTW... what a wonderful job description (happiness engineer!) :D

  6. Well, THAT didn't take so long..... went to the following site:
    The image there was not even thumbnail size, but more like a narrow gravatar size.

    I went off and fixed dinner, came back and it was still TEENY........

    Refresh doesn't enlarge it.....

    Couldn't even click on the image to bring anything up.....

    A second refresh finally did the trick!
    Weird, huh?

  7. I checked but the images look like they're sized normally to me. However, what you described sounds like an issue I'm tracking on another thread.

    Could you take a look at this reply which has some instructions for grabbing a screenshot to document this issue? So far, I haven't been able to reproduce the problem reliably, so I'm collecting examples from anyone who can provide them to see if I can find some good clues about what might be causing the trouble in this case.

  8. Hope this works............

    I have the screen shot including the teeny image and elements, but not sure if I'm doing the right thing to get it to you. If the above link (?) doesn't work can you tell me what else to do?

  9. The link didn't work for me, but thanks for trying!

    If you have a good screenshot, try double clicking the image, then press Command+Shift+Control+4, drag the mouse over the image to copy it to the clipboard, and then go to and press Command+v.

  10. Tried cmd v this time (drag and drop didn't cut it apparently)

  11. Perfect! Thanks for taking a screenshot for me. I've added this to the bug report, and now we'll need to wait for a reply from the developers.

  12. Just did a preview of a new post at my blog this time and got the teeny image..... so here's another snapshot from that episode:

    (just in case it helps)?

  13. Thanks! I'll add this to the bug report.

  14. would you like more?

  15. Nope, one clear example per person really good. That way, we can try to spot a trend in them if the cause for the bug isn't clear up front. For this one, I don't know what might be causing it yet!!

  16. OK... things are getting worse. I have now encountered someone's blog where I can't get the image to go normal size at all.... I've tried to refresh, or click on the image. It just stays postage stamp size. I've written to the blog owner and she doesn't think anyone else is having the problem, so it could just be ME!!! (eeek)

    I also thought about the two widgets I added to my blog before this weird thing started happening, so I deleted them, but that didn't fix the problem. So I put them back (I really like them.)

    Please happiness engineer..... what do I do next???

  17. PS The blog with the recent problem where I can't bring the image up to normal size is:

    Mine is:

  18. I'm so sorry you're having so much trouble! I will ask about this again and post back here as soon as I have any updates for you.

  19. Ah, I thought of a couple more questions too — as I try to think of any info. that I can ask that may be helpful to the developers debugging this issue…

    • Are you using a retina screen?
    • What happens if you reset the zoom?
      (i.e. View > Actual Size in Chrome or View > Zoom > Reset in Firefox)
  20. Thanks for the reply. I'm using a 27" iMac (so I'm pretty sure it doesn't have retina). I run Chrome. But you did give me an idea to try using the MacBook to see if it happens there -though going back to the 13" screen is a bit tough, especially since it's such a random event !! :)

    FWIW... I had left the tab (mentioned in the previous note) pulled up (in case I needed another screen shot) and it had magically resized later in the day. I imagine what makes this so difficult and weird is the random nature of it.....

    Thanks for the help.

  21. Yeah, because it's random it has been really hard to catch examples! So I'm just working through the reports of the problem and trying to document the best I can until I can find helpful information I can pass along to our developers.

  22. I'm curious. Are you catching ANY, or is it just ME? I bump into them fairly often just looking at other people's posts, or quite often when I preview something I'm about to post. Is there any more I can do to help?

  23. FWIW here's a screenshot w/elements from a fairly consistent site where I cannot get the image to show up normal size

  24. It's not just you, but overall, I think I've seen less than 10 reports—but those people seem to see it more often. Perhaps we should be looking at general geographic location or network providers to see if there are any similarities in the reports.

    The other reports are mostly in a very very long thread with over 220 replies that has several other bug reports in it—which makes it a bit hard to follow. You can see a few of the reports starting on page 6 here:

    And I started a tagging any other reports I've found:

    I checked and I can see normal sized images. If you refresh that page, does the problem go away?

  25. I counted up the reports I've been able to find in the forums so far, and there are six total. That's not very many, but those are just the ones I've found with good info that I've posted into the bug report.

    I asked for help at to see if we can find any other people who are running into the same problem that I haven't taken note of yet.

  26. I seem to get the problem most consistently with three blogs: and and Though it does occur randomly with others, too.

    It seems the easiest way to bring up the full image is to click on it and return to the post. However, quite often, that doesn't work with the three previously mentioned blogs. If I remember right, refreshing doesn't always work either. I've had to leave the page altogether and pull it back up again on a few occasions.

    I've been too sick to do much posting lately, but it seems as though it also happens when I preview a new post.

  27. When it's happening… does it happen for every post on those blogs, or just some of the posts some of the time?

    Also, is there any way you can try re-booting your router and testing again? It's a very long shot, but might be worth a try.

  28. I'll give it a try. I just have to remember the reboot before I pull the post up. I just now pulled up blogaby (without thinking to do the reboot), but I DID verify that a refresh doesn't work, though shutting down the page (or blog) altogether, then going back DOES pull up the full-sized image.

    I will attempt the reboot before I load the next post from one of those three sites and let you know. I'm assuming that unplugging my Time Machine (which provides my wireless network) and plugging it back in again is what you mean by re-booting?

  29. I'm assuming that unplugging my Time Machine (which provides my wireless network) and plugging it back in again is what you mean by re-booting?

    My guess is that would do it. Usually when I re-boot mine, the cable company tells me to leave it off for at least 10 seconds :) I'm not sure if that's needed or not, but give it a try! Can't hurt. :-)

    This image issue really is such a strange problem. :-/

Topic Closed

This topic has been closed to new replies.

About this Topic