images too small

  • Author
    Posts
  • #1524058

    gbbug
    Member

    I just added two widgets (‘posts I like’ and ‘community’) and suddenly I have images (both at my blog and others I visit) showing up in thumbnail size. It seems to be random and refreshing the page sometimes helps. Any ideas??

    The blog I need help with is gusgus64.wordpress.com.

    #1524172

    timethief
    Member
    #1524192

    gbbug
    Member

    Thanks for the speedy reply! (You’re the greatest!) but…….

    I’m not entirely sure it does help since the ONLY thing I changed was adding the two widgets. I’ve made no changes to the way I add images or their size (though I did post a rare portrait mode or vertical shot recently).

    The really odd thing is that it’s so random. I’ll pull up a post and my image is the size of a postage stamp. Most of the time I can refresh and bring it up to normal size. But the weirdest thing is that it’s also happening (at random) at other sites I visit. That makes me think it’s not just a matter of MY settings, or is it?

    #1524196

    timethief
    Member

    Okay that’s totally weird. I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1524338

    eurello
    Staff

    Hi @gunta – Can you please link me to which of your sites this is happening on, so I can take a look?

    Sometimes if your browser takes a second to load, the images on a blog can appear small right at first, and then “jump” to full size as the browser fully loads the site. Does that seem like what’s happening?

    #1524341

    gbbug
    Member

    Where I notice it the most is at http://gusgus64.wordpress.com/ BUT it’s entirely random. It even happens when I visit other sites sometimes. And it’s a recent development, which was what had me thinking it was something other than the normal lag in loading.

    I just tried to get one of my posts to do it, just to see if perhaps I wasn’t waiting long enough for it to load, but of course (!!!) it wouldn’t do it for me now.

    I’ll wait for it to appear randomly and then give it extra time to load and see what happens. What has worked in the meantime was to click on the image (the thumbnail size) and that would bring up the full size image in a new page and then I’d go back to the post and it would be OK.

    Will let you know if I encounter it again and what happens if I show more patience…….

    BTW… what a wonderful job description (happiness engineer!) :D

    #1524342

    gbbug
    Member

    Well, THAT didn’t take so long….. went to the following site:
    http://blogaby.com/2013/11/17/knock-knock/
    The image there was not even thumbnail size, but more like a narrow gravatar size.

    I went off and fixed dinner, came back and it was still TEENY……..

    Refresh doesn’t enlarge it…..

    Couldn’t even click on the image to bring anything up…..

    A second refresh finally did the trick!
    Weird, huh?

    #1524343

    I checked http://blogaby.com/2013/11/17/knock-knock/ but the images look like they’re sized normally to me. However, what you described sounds like an issue I’m tracking on another thread.

    Could you take a look at this reply which has some instructions for grabbing a screenshot to document this issue? So far, I haven’t been able to reproduce the problem reliably, so I’m collecting examples from anyone who can provide them to see if I can find some good clues about what might be causing the trouble in this case.

    #1524344

    gbbug
    Member

    Hope this works…………
    file:///Users/Gunta/Desktop/Screen%20Shot%202013-11-18%20at%208.37.02%20PM.png

    I have the screen shot including the teeny image and elements, but not sure if I’m doing the right thing to get it to you. If the above link (?) doesn’t work can you tell me what else to do?

    #1524345

    The link didn’t work for me, but thanks for trying!

    If you have a good screenshot, try double clicking the image, then press Command+Shift+Control+4, drag the mouse over the image to copy it to the clipboard, and then go to http://snag.gy and press Command+v.

    #1524346

    gbbug
    Member

    Tried cmd v this time (drag and drop didn’t cut it apparently)

    #1524347

    Perfect! Thanks for taking a screenshot for me. I’ve added this to the bug report, and now we’ll need to wait for a reply from the developers.

    #1524348

    gbbug
    Member

    Just did a preview of a new post at my blog this time and got the teeny image….. so here’s another snapshot from that episode:
    http://snag.gy/1rIIb.jpg

    (just in case it helps)?

    #1524350

    Thanks! I’ll add this to the bug report.

    #1524354

    gbbug
    Member

    would you like more?

    #1524357

    Nope, one clear example per person really good. That way, we can try to spot a trend in them if the cause for the bug isn’t clear up front. For this one, I don’t know what might be causing it yet!!

    #1524365

    gbbug
    Member

    OK… things are getting worse. I have now encountered someone’s blog where I can’t get the image to go normal size at all…. I’ve tried to refresh, or click on the image. It just stays postage stamp size. I’ve written to the blog owner and she doesn’t think anyone else is having the problem, so it could just be ME!!! (eeek)

    I also thought about the two widgets I added to my blog before this weird thing started happening, so I deleted them, but that didn’t fix the problem. So I put them back (I really like them.)

    Please happiness engineer….. what do I do next???

    #1524366

    gbbug
    Member

    PS The blog with the recent problem where I can’t bring the image up to normal size is: http://thehourofsoftlight.wordpress.com/

    Mine is: http://gusgus64.wordpress.com/

    #1524367

    I’m so sorry you’re having so much trouble! I will ask about this again and post back here as soon as I have any updates for you.

    #1524368

    Ah, I thought of a couple more questions too — as I try to think of any info. that I can ask that may be helpful to the developers debugging this issue…

    • Are you using a retina screen?
    • What happens if you reset the zoom?
      (i.e. View > Actual Size in Chrome or View > Zoom > Reset in Firefox)

The topic ‘images too small’ is closed to new replies.