images unavailabke

  • Author
    Posts
  • #894078

    poppy4
    Member

    Hi

    Can anyone help please?

    Images that I upload from flickr are visible at the time of loading but when I log in again, they are unavailable.

    This problem has only started to happen recently.

    Regards

    Poppy :)

    The blog I need help with is poppy6.wordpress.com.

    #894244

    raincoaster
    Member

    Are you uploading them to your blog, or just hotlinking from Flickr? Can we get a link to a post where this is happening and the exact code you’re using?

    #894248

    poppy4
    Member

    Thanks for getting back to me.

    I am using the “copy image address” to upload the images from flickr to pages on my blog. I use the “add media” facility in WordPress.

    This is the page where I’m having problems.
    http://poppy6.wordpress.com/part-5-narrative-and-illustration/assignment-5/

    I have no idea what code I’m using but this is what I would paste into add media http://farm8.staticflickr.com/7228/7229943618_381b1de2e8_z.jpg

    All has worked well in the past.

    Hope that makes sense, I am code etc illiterate LOL

    #894253

    raincoaster
    Member

    That’s odd. And you’ve double-checked your Flickr settings so that they’re embeddable? I have to ask these questions.

    #894255

    poppy4
    Member

    Settings seem fine.

    One thing, I have my blog mostly on private as well as my flickr images. Although this has not been a problem before.

    #894263

    raincoaster
    Member

    If your Flickr images are private, they cannot be displayed on your blog, for obvious reasons.

    #894280

    poppy4
    Member

    Thanks for your reply.

    I agree about privacy. It’s odd that most of the other content on my blog has come from private flickr images and they are still visible.

    Many thanks for your help. I’ll try having flickr images public when uploading and change them to private after they are on my blog.

    Cheers :)

    #894282

    raincoaster
    Member

    That won’t work. They have to be public or, even if YOU can see them, nobody else can.

The topic ‘images unavailabke’ is closed to new replies.