Images uploading as blank… sort of.

  • Author
    Posts
  • #1113957

    asaffo
    Member

    My last post uploaded images just fine. Now though I’m getting an error.
    I tried both the muliti file upload and the browser one with the same results. (on Chrome).
    I uploaded my file and when it’s done the thumbnail is a blank box with a little blue icon in the middle. When I click edit, the thumbnail is still blank with the icon and when I click edit image, then I can see it.
    When it inserts into the post it is still the blank box with the blue icon.
    Checking my cpanel directory and the files are there and show correctly. They also show correctly in my backup.
    The file is 226kb.

    Things I have tried.
    -shortening the filename to 5 letters.
    -upgrading my wordpress to the latest one.
    -using the browser upload instead of multi file.

    I have made zero changes to my blog since the last post. Any ideas why I can’t get my photo to upload? Any help would be greatly appreciated.

    The blog I need help with is www.momroad.com.

    #1114041

    supportbot
    Member

    The blog you specified at http://www.momroad.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1114042

    asaffo
    Member

    Sorry to put this in the wrong forums. I’ll try to remove it.

The topic ‘Images uploading as blank… sort of.’ is closed to new replies.