Need help? Check out our Support site, then

immovable widgets and missing header

  1. thistimethisspace

    I have done the reloading and cookie dancing, logging and logging out. I have used firefox and I am unable to move a single widget.

    I'm using the Redoable Lite theme (no css customization) and the header I uploaded last night has vanished.

  2. thistimethisspace

    Update: I switched to IE7 and was able with extreme difficulty to remove a single widget. I tried uploading a header again unsuccessfully. I know staff do monitor these threads so if this is not resolved tomorrow then I will contact staff directly.

  3. When you can't move the widgets, it is usually because the javascript didn't load completely on the page. If you continue to keep reloading the page does that help at all? Does it work in another blog?


  4. thistimethisspace

    That's what I mean about extreme difficulty. I have repeatedly reloaded the pages. The widget I could not even move at all in ff2.7 I could move in IE7 but when doing so it would not drop - it kept springing back up into the sidebar box. I dragged it right over top of "save changes" and quickly clicked and it was removed (thank goodness).

    Now I'll check it out in another blog.

  5. thistimethisspace

    I signed in in another username and into a completely different blog and had the same experience with immovable widgets (same browsers as above).

  6. It works for me right now....might just be something strange going on. I guess we will find out soon here if others are having the same problems. I hope it gets fixed quickly for you ttts.


  7. Someone else reported this a couple of days ago. I'm wondering if it's something to do with the new version of FF that just came out (and is causing a javascript error for me routinely, although I haven't tried to fiddle with widgets yet). As I recall from that thread, there was at last checkin no resolution and he was advised to contact staff.

  8. I just tried it on my blog with FF (Mac) and it still works for me. I don't know about Windows.

  9. thistimethisspace

    OS - windows xp
    no change

  10. i posted into a thread last night about removing widgets, but my post has mysteriously disappeared.

    Anyway, here's what i posted: The behavior of the page has changed so that the user must drag the widget to the area at the top of the "Available Widgets" box in order to drop it and remove it. We used to be able to drop the widget anywhere over the "Available Widgets", but now greater accuracy is required.

    This may be just on Firefox, i don't know.

    Was my post removed because i mentioned that it made the page less accessible to those who are limited as far as dragging & dropping accuracy? Or was it removed because i made a comment in response to another user's frustration about Friday changes (basically saying that it's the way things usually work here)?

  11. thistimethisspace

    I have used 3 different browsers on two different computers and I'm not new to wordpress. I am conversant with how to remove widgets. This is a problem that requires staff attention. This morning I still have immovable widgets and my header which appears in my uploads is not appearing on my blog.

    I've noticed a similar and perhaps related issue in this thread

    I'm sending a a support ticket using the link above as the Support link on my blog does not work.

  12. tt I have looked at this for you but you are quite right - its a support thing. :)

  13. thistimethisspace

    Thanks so much for checking it out for me. I've sent in a Support ticket. :)

  14. I do not have header problems but I also have immovable widgets on my blog. This "problem" occurred after the introduction of the tag cloud widgets. I put the tag cloud widget in my sidebar and have been unable to activate any widgets ever since. I have used firefox and IE6 and 7 - all javascript enabled without any luck at all.

  15. Today when I use my forefox browser my widgets are still immovable. But when I switch to IE I can move them - today. This is bitter disappointment because I'm a firefox girl.

  16. thistimethisspace

    Whe I use IE on this blog what happens is that the widgets I try to drag and drop out of the sidebar box keep popping back up into it. It's frustrating.

  17. thistimethisspace

    YES! today I can use firefox and my widgets have become movable again.
    I'm throwing kisses to the geeks in the backend *** - thank you :)

  18. I have done the reloading and cookie dancing, logging and logging out. I use firefox and I am unable to move widgets since two weeks. I have tried Internet Explorer. Always nothing. My friend has the same problem.

  19. This is a "resolved" thread that I posted the link to in the first thread you posted to the forum. The other thread is all that is needed to bring this to staff attention.

  20. When i use I. E., i read this information : lign 645 car 9 Error code 0 ???

  21. @noureddineelhani
    As this thread is "resolved" and the one you posted is not yet resolved the information that you posted here should be posted into this thread instead ->

  22. Thank you; support is temporarily closed. I'll try again after the week-end.
    Good luck.

  23. Although the support link is closed staff are at work in the background 24 hours every day of the week. Like I told you in the other thread they do monitor all forum threads and they will get to your blog as soon as they can. :)

  24. I hope so.

  25. supremegarments

    I am experiencing the same problem after I saved changes on the custom css. The header has disappeared and even if I load the original css or when I change a theme, the same thing happens - the header is gone.

    Am also unable to remove "categories" and "archives". Can anyone help?

  26. @supremegarments
    Once you edit the CSS, the normal custom image header function in the dashboard is disabled and it will revert to the original. What you have to do is put the URL of your custom image header file into the CSS at the appropriate place.

  27. @supremegarments
    Is this the blog you are talking about?

    If it is, I see no widgets on any of the pages, so I guess you got that problem solved.

Topic Closed

This topic has been closed to new replies.

About this Topic