Need help? Check out our Support site, then

Import Failed

  1. I am importing from two Typepad blogs and one Blogger blog. The first Typepad import went smoothly, but the smaller second file failed to import, according to the email I received from WordPress. When I returned to try it again and clicked on the Typepad/Movable Type link, I got this message:
    "We're processing your import now and will send you an email when it's all done. If you don't hear from us within 24 hours, please contact support, and we'll get everything fixed." I clicked on that link, but got the message that I can't get support without paying. Sigh. Meanwhile, I was able to successfully import from Blogger. Is it possible to reset the Typepad importer?
    Thanks for any help you can give.

    The blog I need help with is

  2. I have reset your importer as requested.

    Please let us know if you need any further assistance!

  3. Thank you for your help. The posts imported, but the comments did not. Do you have any suggestions for fixing that? The comments from my other import attempts did import successfully. I would appreciate any advice you have. Thanks!

  4. Hm, would you please try importing again? it might pick up what it missed.

    If not, the only other option would be to completely empty the whole blog and try the import again from a clean slate.

  5. Sure, do I just delete all the posts, then re-import one file at a time?

  6. If re-importing with the existing posts doesn't work, I can completely wipe the blog you in just a few seconds. Just let me know if you'd like me to do that, and confirm which blog (just in case).

  7. Thanks, I've now imported the file three different times, and each time I'm only getting the posts, not the comments. Let's start over. The blog is, and I've got the Typepad files on my computer and the Blogger posts/comments are still up and available to move, so if you can wipe this one that would be great. When I try again, I'll start with the one that hasn't worked yet.

  8. I have emptied the blog as requested.

    Please feel free to try again and let us know how it goes!

  9. I started with the problem import, and it's still a problem. WordPress says the import is successful, but it's not appearing on the blog at all now. (That's after four attempts.) Any other ideas?

  10. Which one was the problem import?

  11. Reflectionary files from Typepad. The larger file from Typepad and the Blogger file worked perfectly.

  12. I haven't heard of a Reflectionary file before. What should it contain, and how did you get it?

  13. Oh, sorry, let me try again. It was a file from a blog I had on Typepad, and it's a .txt file. I used their export function to make it.

  14. Ok, and it was just a normal export file?

    Is the other Typepad file also a .txt file?

  15. Yes, they are very similar. I actually found an older version of the one that wasn't working and tried that (it had more content, I was glad to find it!), but again I get the email saying the Import was successful, but the content does not appear at all. I'm trying the other Typepad file now.

  16. Alright, please let us know how the other file goes.

  17. The other Typepad file worked.

  18. Which is to say, it's still in process.

  19. Excellent, let's see how that turns out in 24 hours.

  20. Great, I will check back tomorrow night.

  21. Wanted to let you know, the file in process earlier this evening uploaded perfectly. All posts and comments are there. But the file that hasn't been working is still a problem. It appears to import, and I get an email saying the import was successful, but nothing from that file appears on the blog. Any other suggestions? I really would like to consolidate at WordPress.

  22. Would you be able to generate a new export file from the problem Typepad blog?

  23. Yes, I tried that this evening and got the same result, which is that I get an email saying it imported successfully, but the posts are not there. It's a 6.44 MB .txt file, which is smaller than the one that imported successfully.

  24. Would you mind trying a different browser?

    Using Firefox worked for another user with a very similar issue this morning.

  25. What ended up working was importing each of the Typepad files into a separate WordPress blog, then exporting one of them to the other. I'm all set now. Thanks so much for your help!

  26. Perfect, I'm glad that worked!

  27. @macmanx. Hi, could you please also reset my importer ( I tried to import a WordPress file, but the importer got jammed. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic