Import file stucks!!

  • Author
    Posts
  • #1497869

    Dear Sir/ Madam,

    I would like to import the blogs archive of xanga.com into the WordPress.com and I have already followed all the instructions given. However, I still stucks when I upload the file. The system said it’s not a .xml file. But instead, it is a xml file that downloaded from xanga.com. How can I fix it ? Look forward of your reply. Thanks!

    Jessie Leung

    The blog I need help with is jesssieeky.wordpress.com.

    #1497983

    timethief
    Member

    Have you tried using another browser or updating your browser version? http://browsehappy.com?

    Have you tried using the “WordPress” importer type rather than Xanga to see if that helps?

    Note that you must open the .zip export folder you get from Xanga and import ALL of the files included in the .zip folder individually before your import will show up on WordPress.com.
    http://en.support.wordpress.com/import/import-from-xanga/

    I’ll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1498095

    kardotim
    Member

    I’ve just reset the importer. Please follow the above steps and let me know if you need any further assistance.

The topic ‘Import file stucks!!’ is closed to new replies.