import from movable type error from 3 days

  • Author
    Posts
  • #861468

    Hi
    I’m trying to import my old blog to wordpress from movable type.

    3 days ago i starter de importing tool, and then recived an e-mail with “Import successful”. 1minute later, recived 2 e-mails with “We are sorry, but there was an error while performing your blog import”.

    I am trying to re-import the blog, but the tool page says “PROCESSING.. We will send you an e-mail when it’s done”, from 3 days till now, and there is no way to re-import it again.
    Should i wait 3 more days?

    Nothing was imported yet…

    The blog I need help with is spectrumteste.wordpress.com.

    #861771

    ant sugestion?

    #861772

    fluxresearch
    Member

    I’ve tried to import from Typepad multiple times in the last 24 hours. Have gotten success messages every time but nothing’s showing up in my WordPress blog.

    #861777

    fluxresearch
    Member

    Just tried it and it worked.

    I’d suggest trying again spectrumweblog. Something must have been down or they’ve fixed it!

    Yay!

    #861806

    It still says “PROCESSING…”
    :(

    How should i reset it?

    #861807

    I’ve tagged this for staff attention and hopefully they will be around soon to look into things for you both.

    Staff have to reset things for you.

    #861808

    fluxresearch
    Member

    I’m good, thanks.

    #861809

    Great. I’ll leave it tagged just in case @spectrumweblog still has problems.

    #861810

    macmanx
    Staff

    I have reset your importer. Please try importing again and let us know how it goes!

    #861814

    I tried to import but it shows a white page on step 3 : [blog address]/wp-admin/admin.php?import=mt&step=3&id=21

    I tried again, and the same problem occurred.

    But i’m still recivind e-mails of importation succeded… But still no posts on my blog.

    :(
    help!

    #861815

    sorry, it goes white on step 2.
    /wp-admin/admin.php?import=mt&step=2&id=22

    #861826

    macmanx
    Staff

    Can you please tell us which browser (and version of) you’re using?

    #861831

    i’m using Chrome, v 18.0.1025.152

    #861832

    macmanx
    Staff

    Hm, there shouldn’t be any problems with that. To rule-out a browser-specific issue, would you please try in another browser, like Firefox?

    http://browsehappy.com/

    #861836

    Yes, with firefox or internet explorer, it happends the same.
    :(

    will it be a problem with the code on the file (.txt) that was exported from movable type?

    #861837

    though, whenever i try to import, i recive an e-mail “Your Movable Type import was successful.”

    #861838

    macmanx
    Staff

    It could be a problem with the export file. Would you please try getting a new one?

    #861839

    i already tried, more than once.
    It had 16mb, but as wordpress only acepts 15mb, i’d cut only a bit of it (a few posts) to test, keeping the structured code.
    Do you want me to send it for you?

    #861840

    macmanx
    Staff

    Probably the edits are invalidating the structure. There’s usually more going on in there than meets the eye.

    Do they allow you to export separate months or categories?

The topic ‘import from movable type error from 3 days’ is closed to new replies.