Need help? Check out our Support site, then

Import from my existing blog to didn't display all pics

  1. I have a blog under which has content since december 2009.
    I have create a new account under
    After having investigated how I can retrieve all the content (posts, texts, pictures, etc) from the first blog to the new one; I have first clicked on Tools > Export (from;
    the on the blog I clicked on Tool -> Import and notify that I wanted to import all the content.

    When I access the, I can only see pictures taken after from November 12th 2012.
    Almost all the pictures as set as Unattached under Media > Library

    What should I do in order to have all pics attache in the right post?
    I don't want to do it manually for 2900 pictures.

    Metin Sezer

    The blog I need help with is

  2. I'm not certain why the images would have unattached themselves from their posts.

    I will tag this for staff assistance.

  3. Hi there!

    As @justjennifer said, I'm not sure why the images detached themselves when you imported the file.

    I'm going to have one of our developers take a look and see what happened. I'll be back in touch once I have more information.

    Thank you!

  4. Thanks a lot; I'm waiting for your feedback and problem resolution

  5. Hi,

    Is there anything new regarding my issue?


  6. Yes, we were able to reattach all but 216 images to existing posts. Our developer said that those 216 images didn't have any related post information, so you will need to manually attach those photos to existing posts if applicable.

    I hope that helps!

Topic Closed

This topic has been closed to new replies.

About this Topic