Import is Incomplete

  • Author
    Posts
  • #1085568

    sogrady
    Member

    I’m attempting to migrate from a self-hosted WordPress instance to one on WordPress.com. The export produced what appears to be a complete .xml backup (~1.3MB). The email I received following the import said that the operation was complete.

    The migrated site, however, is missing a substantial amount of content. The old site had 171 posts in it; the new one only displays 69. The number of imported categories and tags are correct, but as with content, a great many comments are missing (327 old, 127 new).

    Spot checking the exported .xml file, it appears to contain at least some of the missing content. The first blog post on the old site, as an example, is contained in the export file but is not present on the WordPress.com instance.

    Should I expect the content to show up eventually? Or has some portion of the import failed?

    The blog I need help with is wickedclevah.com.

    #1085716

    supportbot
    Member

    The blog you specified at wickedclevah.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1085717

    sogrady
    Member

    The site is hosted at WordPress.com; I have purchased domain mapping for the blog and reset the nameservers.

    #1085718

    timethief
    Member

    Hi there,
    I tagged this thread for Staff assistance with your import. It’s the weekend so please be patient while waiting.

    #1085720

    sogrady
    Member

    @timethief: will do, appreciate the reply.

    #1085721

    timethief
    Member

    You’re welcome. :)

    #1085810

    zandyring
    Staff

    Hi there,

    As a first step, try re-importing the file. If you don’t get all your content then, let us know, and we can see if there’s something that’s causing the glitch.

    Cheers!

    #1085820

    sogrady
    Member

    @zandyring: will this result in duplicate posts? and if so, is there a way to clear the existing content by batch?

    #1085822

    zandyring
    Staff

    It should just overwrite everything that’s duplicate, but if you want to bulk delete, you can do so from your “all posts page.”

    #1085883

    sogrady
    Member

    I re-imported the file and the dropped posts are still missing. Any ideas?

    #1085884

    timethief
    Member

    This thread is tagged for Staff support. Please subscribe so you are notified when they respond.

    #1085885

    sogrady
    Member

    Already subscribed, thanks!

    #1085886

    timethief
    Member

    Goof to know and you’re welcome.

    #1085887

    zandyring
    Staff

    Hi Sogrady,

    I’m going to transfer this to a private support ticket so we can exchange sensitive information. I will close this thread; watch your email!

    Cheers!

The topic ‘Import is Incomplete’ is closed to new replies.