Need help? Check out our Support site, then


Import is not working - frozen

  1. I have problems with the import feature.

    I tried to import content from my other wp blog. It usually takes only a few minutes. Its been over 24 hours and its imported only 3 articles and one of them halfways. I can't redo the import as it doesn't permit me to and says its in process.
    I think its frozen up.

    Can someone help clear it up?

    Thanks!

    The blog I need help with is moritslondon.wordpress.com.

  2. I'll flag this for staff attention. Please be patient as it could be a while before they get round to tis thread

  3. Thank you so much. I really appreciate it.

  4. Also, I should mention the widget area is acting up.

    For example, if I add my latest posts in sidebar and put it to show 25 last posts - and add a latest post in the footer and put 5 latest posts, it automated both widgets to whatever I saved last. I tried to empty cache and temp files but it does not resolve the issue. For some reason it treats each widget as one and the same.

  5. I have reset your importer for you. You can try your import again at any time.

    If you continue to have trouble with this, please let me know what kind of export file you have, where your blog was before, and how large a file it is.

    As far as the widgets go, I'm not sure where you are trying to put your "latest post" in the footer, as the theme Fontfolio does not allow for a footer widget.

  6. Ok, tried again but the same result. Nothing happens and then it freezes. I doubt it's the XML file as it works fine on my other blog pages and imported in just minutes.

    Could you try and reset it again?

    I've had a number of problems with the last two wp blogs I registered on this account days ago. Widgets acting up, the control panel turning blank on save and pages not saving, imports hanging and freezing up - and maybe other issues I haven't discovered yet.

    It can't be cache, cookies or my comp as it happens on different computers in different locations.

  7. I have reset the importer again.

    If you continue to have problems, please provide the details I listed in my previous post. If you have unrelated issues with WordPress.com, please post a separate thread for assistance with your widgets or other issues.

  8. 1. The XML import is not working in the moritslondon blog.

    2. The file size is 118KB and was exported from saatchiandmorits.wp to remaxlondon.wp without any problems. But when some content is imported to moritslondon it fails.

    3. We seem to have tech problems only with the last two blogs we recently registered (r-lond & m-lond).

    4. The problems with the widgets are in r-lond (the suits theme).

    Apologies for my previous fragmented info! I assumed support had internal access to the accounts.

    Thank you for all your help in trying to resolve this issue! It's hugely appreciated. ;)

    Is there a closed thread support we can utilize?

  9. Is there any further assistance with this tech glitch so I can start using the blog?

  10. I have reset your importer for the moritslondon.wordpress.com site. If you still cannot get the import to work, I can try processing your import for you. If you'd like me to try, please upload it to a file sharing service like Dropbox and post a link here or send it via email with my name in the subject line and a link to this ticket in the email itself.

    As for your widget issue, I will reply to you in your other thread.

Topic Closed

This topic has been closed to new replies.

About this Topic