Import Not Working

  • Author
    Posts
  • #1344931

    I raised this as a wider topic before, but nobody would help without me providing a URL as they assumed it was a .org issue. So I have included the URL although it is a private blog.

    All I was trying to do was clean up some data and reimport it. I successfully imported my data once into the blog when it was first set up. But when I cleared down the posts and comments (by sending them to trash) and tried again nothing got imported (from the same file that had worked okay the first time).

    I’m just wondering what might prevent the same data from getting imported a second time after clearing the existing content on the blog.

    The blog I need help with is apollosofa.wordpress.com.

    #1345223

    timethief
    Member

    I’ll tag this thread for Staff assistance with your import issue. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1345238

    kraftbj
    Staff

    Howdy,

    When you run the importer a second time, we check to ensure the content isn’t already on your blog to prevent duplicate entries.

    In your case, your posts are still in the “trash”, so WordPress.com ignores them on import. If you are sure that all of your content is in your file for import, you can empty the trash by going to the Posts->All Posts link in your dashboard, then clicking the “Empty Trash” button.

    Once the posts are removed completely, the importer will believe the content is “new” and add them again.

    Again, please do make sure the import file has what you need as we cannot recover the posts that are emptied from the trash!

    Thanks for using WordPress.com!

    #1345243

    Awesome. Thanks for the support. I will try that and rerun the import.

The topic ‘Import Not Working’ is closed to new replies.