Import problem

  • Author
  • #903054


    I have been trying to import content from my current WordPress blog,, to a new one, I’ve had three attempts (the staff has reset my import twice) and I’m still having the same problem: the import is still on “processing” status even after 24hrs. On my latest try, it has been four days since I started the import and it’s still “processing.” I’ve tried to do the import on Chrome and Mozilla, same problem.

    I’ve posted this before on the Questions forum,, but I’ve reached a dead end. I’m hoping somehow that posting this again here might yield more helpful results. Thanks.

    The blog I need help with is


    First off, it’s best to stick to the same topic thread, otherwise it gets chaotic.

    I’m not staff, but a volunteer on the forums, but I’ve done several imports in my own blogs over a few years here and I know how glitchy the process sometimes can be.

    When the imports have been in progress have you looked in that blog’s dashboard at ‘all posts’ and ‘all pages’ at all? Because you should be able to see how many of each have arrived in the blog by clicking your browser’s refresh button after a few minutes of a few more arriving. This would at least tell you if it’s working at all. If they are arriving slowly, then just wait. If they aren’t, I would suggest that you split your exports up into smaller, more manageable amounts, for instance by assigning specific categories to groups of posts and then importing each of those at a time. That’s what I’ve had to do occasionally.

    The thing is with the ‘processing’ message – it can be processing fine but not actually tell you that it’s finished, you need to check what’s actually happening in your blog. Try that, and if it’s still not working, come back and ask again.

    You can also do a search here or on Google to find out if a solution to this problem has been found by anyone else – save yourself a lot of time waiting for responses!

    To search on Google, type

    then leave a space and type a keyword or words to do with your problem. If more than one word, put them in double quotes, and if more than one word or phrase, leave a space and do the same thing, like this

    site: “import still processing” “problem”


    typo. Sorry, don’t leave a space between site: and



    Thanks for the suggestions and sorry about the double posting.

    I have been constantly checking the dashboard and not a single post or comment has arrived in all my three attempts.

    The thing is there is nothing I can do at this point since the import is still on “processing” mode. It has to be reset, which only the WordPress staff can do, and I haven’t heard from any of them since their last suggestion to do the import on another browser (which did not work). This is why I posted this issue again on this forum, I didn’t get any more reply on my last post. While I can do Google searches and whatnot for alternative solutions, I still won’t be able to try them out unless the import process is reset.

The topic ‘Import problem’ is closed to new replies.