Need help? Check out our Support site, then

Import taking too long

  1. I tried to import all content from my old WP blog,, to the new one, It has been 33 hours and I'm told that it's still "processing import." How long does an import usually take?

    Also, is it possible to transfer the subscribers of my old blog to the new one or do they each have to manually change their subscriptions?

    Thanks so much! Any help would be much appreciated.

    The blog I need help with is

  2. The import should take less than 24 hours - you need to have the import reset by the staff - I have flagged this for staff attention.

  3. Thanks! So if they reset it, does that mean I have to do the whole export-import process all over again?

  4. When they reset it you just need to do the import again.

    How large is the import file and do you know the version number of the .ORG install that created the import file?

  5. New comments have come in since I did the export-import and I still want them to be carried over to the new blog. So I guess I'd have to do the export again as well?

    The XML document is about 2mb. Not sure about the version number. Where do I look that up? Thanks again!

  6. Not sure about the version number.

    My Oops - I just checked and you have two WordPress.COM blogs so you have the latest version and you have no control over the version number anyway. Sometimes people will be importing files from a very old version of WordPress.ORG and that can be an issue and that was why I ask.

  7. Oh okay. So I guess there's nothing I can do now but wait. :( Hope it gets fixed soon. Again, thanks so much!

  8. The staff do check the forums on a regular basis but us unpaid volunteers don't have a clue about the schedule.

    You be welcome & good luck

  9. Hi nagbabasangpinoy,

    I have reset the importer for you. Please try to import your blog again.

    If you're still having difficulties, please let us know.

  10. Awesome. Thanks!

  11. Hi Jackie,

    I tried to import all blog content again yesterday and until now it's still taking too long. Status is still "processing."

  12. Has it been a full 24 hours since you first initiated the import?

  13. Yes, it has been more than 24 hours since the import. Still "processing" until now.

  14. It has been about 29 hours since I started the import and still no progress. Same problem as my first import attempt. Am I doing something wrong or is this a systemic problem? Is there an alternative process I could try?

  15. I have reset your importer again.

    Please try this time with a different browser, and let us know if that makes any difference.

  16. I tried to import for the third time using Mozilla (I used Chrome on the first two attempts). Still the same problem. And yes, it has been more than 24 hours since I started the import.

  17. So... what now? Or is this a hopeless case?

Topic Closed

This topic has been closed to new replies.

About this Topic