Import tool from Posterous doesn't work

  • Author
    Posts
  • #791028

    mqblank
    Member

    I have two posterous sites. http://mqb.posterous.com and also http://blankandwhite.posterous.com

    I have tried to import both of these sites. The import facility just doesn’t work. No errors are shown. I get confirmation emails saying it has been successful yet nothing has been imported. I have tried from firefox and also chrome. This took place over 24 hours ago. I contacted wordpress support at the time but I have had nothing back, nyada.

    Is this an ongoing issue? Should I just sit back and wait? Has anybody else had this similar issue resolved?

    Thanks. Any help would be appreciated.
    Martin

    Support confirmation email: – (over 24hrs ago)

    “Thank you for your support request:

    I have attempted twice to import my posterous (http://blankandwhite.posterous.com/) into my new wordpress and even thought I have twice received the confirmation email indicating a success I can see no imported posts. Not a major problem since my posterous is small but it would nice to resolve as I have another posterous account which is much bigger that I would like to import. Am I doing something wrong?

    Your message is flying through cyberspace to us as you read this. We will get back to you as soon as we can.

    The blog I need help with is mqblank.wordpress.com.

    #791191

    tandava108
    Member

    You don’t seem tyo be the only one with this problem. See https://en.forums.wordpress.com/topic/importing-from-posterous?replies=5

The topic ‘Import tool from Posterous doesn't work’ is closed to new replies.