Import Tool is not loading new content and I can't find a way to contact support

  • Author
    Posts
  • #1123588

    kurtbrindley
    Member

    I find trying to contact WordPress support to be similar to a Kafkian nightmare.

    It’s been over 48 hours and the Import tool is not importing the new content I’ve uploaded from my self-hosted wordpress blog. I only get the following message

    Processing…
    We’re processing your import now and will send you an email when it’s all done. If you don’t hear from us within 24 hours, please contact support, and we’ll get everything fixed.

    Is there really a way to contact support? I keep getting led to this support forum…

    The blog I need help with is kurtbrindley.wordpress.com.

    #1123918

    rachelmcr
    Staff

    My understanding is that almost all support is done through the forums. That way, the volunteer community can help with what they can, freeing up the staff to focus on issues that require access to the back end of the site. I tagged your post to help get the attention of the staff, so they should fix it (although you may have to be a bit patient).

    #1123922

    kurtbrindley
    Member

    Thank you expattranslator for the reply and tags.

    Seems like WP would have a way for direct contact for those issues that only they can support. Hopefully they do for their paid hosting…

    Thanks again. Cool blog, btw. Some day Germany, some day.

    #1123923

    rachelmcr
    Staff

    They do actually have a contact form for people with paid upgrades. I just looked it up to learn more, and they have a whole page explaining the different kinds of support you can get: http://en.support.wordpress.com/support-options/

    Thanks for checking out my blog. :) I have my ups and downs here in Germany, but overall I enjoy the experience.

    #1123945

    zandyring
    Staff

    Hi Kurt,

    I’ve removed the old job. Could you download a fresh XML file from your WordPress.org installation for import and give it another try? It looks like something may have been wrong with the file itself.

    Just let me know if you get hung up again, and I’ll be glad to help!

    #1123946

    kurtbrindley
    Member

    It looks like it’s working perfectly this time.
    Thank you for your help, zandyring.

    #1123953

    zandyring
    Staff

    I’m so glad this resolved! :)

The topic ‘Import Tool is not loading new content and I can't find a way to contact support’ is closed to new replies.