Imported from Posterous but posts not showing up

  • Author
    Posts
  • #1077018

    themommahen
    Member

    I imported from Posterous by my WordPress blog is only showing one post, and the domain still points to my Posterous site. I received email confirmation that the import was successful. Domain is http://themommahen.com/

    The blog I need help with is themommahen.com.

    #1077080

    themommahen
    Member

    Also, I did get the email saying that the import was successful. I tried again and got the same email, but there has been no change.

    #1077136

    themommahen
    Member

    Tried again, nothing. Help?!

    #1077161

    themommahen
    Member

    *Taps microphone* Is this thing on? I paid for custom domain mapping but the import isn’t working (as stated above). I either need help getting the import to work or I need a refund. Thanks!!

    #1077162

    auxclass
    Member

    I have flagged this for the staff to help – but seems to me that if you map the domain name before the import is done then there might be a problem by having an old blog that can’t be reached

    #1077163

    themommahen
    Member

    Hmmm. Interesting. The blog can still be reached, it’s just still hosted by posterous. I guess the good news is that it hasn’t disappeared so far. Also, if that’s the case, it should definitely be specifically called out in the import instructions, because I am pretty sure I was asked if I wanted it (domain mapping) before I could even do the import. Thanks for flagging and the reply!

    #1077166

    macmanx
    Staff

    I have reset your importer.

    Please temporarily disable mapping by switching your blog’s primary domain at Store -> Domains in the Dashboard, then try the import again.

    #1077167

    themommahen
    Member

    Thanks. Switched domain, tried import again. Will let you know. Thanks!

    #1077173

    macmanx
    Staff

    You’re welcome!

    #1077176

    themommahen
    Member

    It’s been just over 24 hours and nothing has happened yet. Should I wait a bit longer? Other thoughts? Thanks again!

    #1077180

    macmanx
    Staff

    I have reset your importer again.

    Please give it one more try with domain mapping also disabled at Posterous.

    #1077182

    themommahen
    Member

    I’m an idiot. I had my posterous space name wrong, because I totally forgot that I had my posterous space before I had my domain. Your last message just jarred that memory for me. So, bottom line, a comedy of errors on my part thus far has been the cause of this. It looks to be importing now. Thank you and hopefully now you can go deal with other posterous people who can’t follow directions. :)

    #1077183

    macmanx
    Staff

    You’re welcome!

The topic ‘Imported from Posterous but posts not showing up’ is closed to new replies.