Import/Export xml

  • Author
    Posts
  • #787819

    themaab
    Member

    I am attempting (by following your site directions) to transfer content from one WordPress blog to another. I have saved the .xml file from the old site, but when I attempt to import it to the new site, the link (in the browse window) vanishes as soon as I click the “upload file and import” button. Can someone help me please?

    The blog I need help with is ohmaab.wordpress.com.

    #788007

    auxclass
    Member

    We need the URL of both the from and to blogs to give you accurate help.

    #788008

    themaab
    Member

    Okay, sure.

    This is the site I have saved the export files from: http://seprohtbis.wordpress.com/

    This is where I wish to import the content to: http://ohmaab.wordpress.com/

    Thank you. I am an extreme novice and feeling pretty silly about not being able to make it work. :)

    #788019

    auxclass
    Member

    Have you tried the universal fix it? http://en.support.wordpress.com/browser-issues/

    Also what browser are you using and is your flash up to date?

    #788024

    themaab
    Member

    Yes, tried the universal fixes, and Flash is up to date.
    I had to recently remove Chrome and revert to IE and yep, you’re right. That was the problem. I have gone back to Chrome and it is all processing well, right now.

    Thank you so much for your help!

    #788092

    auxclass
    Member

    You be welcome & happy blogging

The topic ‘Import/Export xml’ is closed to new replies.