Need help? Check out our Support site, then

Importing from another WordPress account

  1. I did a test run the other day that seemed to work fine. But now I have the actual export file from my old WordPress account that I need to import into this new one. When I go to the Import page (from "Tools" on "Dashboard") and chose WordPress as the import type, I get a page that tells me my import is processing and it should be done in 24 hours. This has persisted all weekend.

    The blog I need help with is

  2. I will flag this thread for you so it gets Staff attention.

  3. Thanks!

  4. Check the actual blog and see if you see any of the imported posts. I've had the import hang and not give a completed message, but the import has actually finished.

  5. I can't even get to the import stage now. The two tests I ran did complete. But now that I have the actual file I really need to import, I'm not even getting the option to chose a file. It just tells me that it's processing my import. I've never actually initiated this third import.

  6. Log out of wordpress, clear your browser cache and cookies, restart your computer and then give it another try. I'm afraid that is about all I can think of. If that does not work, then hopefully staff will see this shortly and look into it for you.

  7. I'm not clear if you clicked into the Posts section of your blog ot not. Have you done that? We are asking because we know from experience that the data may actually be there.

    go to Posts -> Posts in your dashboard menu please and tell us what you see
    This link is to an edit posts illustration so you can see what we mean about where to look

  8. thesacredpath: Not only have I done this, but I've tried on multiple computers.

    timethief: The only post there is my test import. I've been unable to even make it to the point where I can select the file I actually want to upload now because of the "processing" message I get.

  9. I'm so sorry this hashappened to you. I'm afraid you will have to wait for Staff to respond to the flag I put up. :(

  10. I've killed the active import on your blog.

    Please try importing now.

  11. I was able to chose the file and begin the upload. It refreshed and took me to a page that has the top and left navigation bars and the "Import WordPress" header, but no content on the page. I'm not sure if it worked or not. I can wait to see if I get the e-mail notification.

    Thanks for the help!

  12. @knitandwit
    How large is this file you are attempting to import?

  13. How old is old?

    Do you know the version of WordPress the export is from?

    Is the export from a WordPress.COM hosted site?

  14. It can take up to 24 hours for an import to complete, and you will receive an email when it has finished.

    Did you receive the email?

  15. No e-mail yet. I'll keep y'all posted. Thanks!

  16. @auxclass
    Good point. If the old wordpress version was not first ugraded to the most recent version of wordpress prior to creating the export file this could trigger a problem. If the size of the file is larger than what's indicated then this could also trigger an import problem.

  17. @auxclass: The blog began just over 2 years ago. It looks like it may be version 2.8.4 based on what I see in the export file. I know the version was updated at least once during its tenure. I wasn't administrator of the site it was hosted on (a private domain), so I'm not sure if it was or .org. Looks like it may be .org, but I don't have access to anything anymore to be sure.

    @timethief: 6.14.6k

    It looks like it went through, so I'm just waiting to see if I get the e-mail notification that it processed now.

  18. Sorry, I was out of town. No confirmation e-mail. I get the "processing" screen when I go back to the import upload page. :/

  19. In that case, please contact us via so we can dig deeper.

  20. Thanks, just did.

Topic Closed

This topic has been closed to new replies.

About this Topic