Need help? Check out our Support site, then

Importing from blogger

  1. hello

    I am also trying to move a blogger account to wordpress. Everything is set up on my server. I am logged out of blogger. When I click on the import feature in WordPress, then enter (the correct !!!!) username and password it tells me
    Failed to connect to Permission denied

    I KNOW I have the correct username and password. Any advice?

    Thank you in advance.

  2. Same problem as mentioned above for me too. I have tried to Import, asks for Username and password for blogger which I enter the right one, and it fails. Any suggestions ?

  3. My other half was kind enough to import my Blogger account into WordPress a couple of months ago. However, it hadnot imported the photos and the settings were a little off, so I kept using Blogger until I could make my new WordPressblog 'pretty'. (I know, I am sure a girl).

    Anyway, (1) do I need to dump what he did and start over from scratch as there are now another 40+ blogs I have written since he did the initial import, or is there a way to import only the new items - and (2) how do I import the photos that were in my blog posts into WordPress blog posts? I really don't want to have to upload each one manually.


  4. Hi,
    I got this while im trying to import from my blogger account

    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in /home/sqew/domains/ on line 99

    Warning: Cannot modify header information - headers already sent by (output started at /home/sqew/domains/ in /home/sqew/domains/ on line 270


  5. hello.

    I finished importing from blogger to wordpress...everything seems fine except that the archive in my sidebar only has the month of september..where art thou the other months? hmmm okay...i think the process wasn't finished...

    during this:

    Blog-Publishing-restored says DONE but there are two more things under "blog publishing" that must be restored and that includes blog-archives so maybe this is the reason why. i tried it so many times already. i just wonder why it stops everytime
    i reached the "blog-pubslihing-restored" stage

    help please...anyone. Thanks a lot

  6. @sqew
    Please consult the FAQs blog and the forum search box while you're waiting for staff to get to you.

Topic Closed

This topic has been closed to new replies.

About this Topic