Importing from Typepad

  • Author
    Posts
  • #1050682

    I followed instructions on how to import a Typepad blog and the import said it was successful. However, none of the posts appear to have actually imported or are coming up on our wordpress blog. Wondering how to make these appear?
    Blog url: http://ensemblecincy.wordpress.com/

    The blog I need help with is ensemblecincy.wordpress.com.

    #1050816

    Hi there,
    I flagged this thread for Staff assistance with your import.

    #1050821

    I just tried importing using Safari instead of Firefox and it looks like it worked, thank you!

    #1050825

    That’s good news but I’ll leave the tag up so Staff know how you resolved this. :)

    #1050826

    macmanx
    Staff

    It looks like you started the import again 7 minutes ago. Please let us know how that goes!

    #1050934

    I was able to get the last import to work. I am on a Mac (v10.7.4), and the Firefox (just updated to v16.1.0) imports were unsuccessful (even though it popped as successful and a success notification was sent, there were no posts). I tried using Safari instead and worked the first time. Thanks for the assistance!

The topic ‘Importing from Typepad’ is closed to new replies.