Importing inserts symbols in front of posts

  • Author
    Posts
  • #604398

    klbull
    Member

    I tried to bring over my blog from blogger into wordpress.com. Everything transferred: posts, comments etc; however, in front of each post and title is a “>” symbol. Is there anyway to remove this? Or should I attempt to remove those posts and re-import the blog? If so, how do I do this?

    Thank you!

    The blog I need help with is knittingonthefarm.wordpress.com.

    #604494

    timethief
    Member

    If you have not done so already, please go here and enable this > Settings > Writing > and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Now, starting with your latest post, open it in the editor, make one minor change like adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal.

    #604525

    klbull
    Member

    Thanks anyway, but that didn’t effect anything. Perhaps if I had checked that box in the beginning? But I don’t know how to start over. There are no instructions for deleting posts and re-importing the blog.

    #604560

    timethief
    Member

    Please leave that function “WordPress should correct invalidly nested XHTML automatically” enabled on your blog. Please do not delete anything. Instead ask Staff for help. http://en.support.wordpress.com/contact/

The topic ‘Importing inserts symbols in front of posts’ is closed to new replies.