In the "Reading settings", the option for Summary view isn't working.

  • Author
    Posts
  • #1233991

    kimbachgia
    Member

    In the “Reading settings”, the option for Summary view isn’t working. I’ve tried switching the setting to Full Text, saving it, and checking if the description was possibly reversed but it was still the same. I switched the option back to Summary, saved, and it still looks the same as Full Text.

    Anyone have an idea of how I can fix this and make the Summary View work? I would really like for my main Blog page feed of recent posts not to be so long/lengthy by showing each and every post’s full content :(

    Hoping you amazing Tech people can assist me in fixing this. Thanks in advance!

    The blog I need help with is http://diecthannamtu.wordpress.com/

    The blog I need help with is diecthannamtu.wordpress.com.

    #1234098

    raincoaster
    Member

    That option works, but it only works on the RSS feed; it is not about displaying posts on the main page. If you want to change the way things display on the blog, either use an auto-truncating theme or use the More tag to put the break where you want.

    #1234122

    timethief
    Member

    Following up on what raincoaster posted, to split content in your posts so only an excerpt and a read more link appears on the front page of the blog, where all posts are showcased, you insert “the more tag”. http://en.support.wordpress.com/splitting-content/more-tag/

The topic ‘In the "Reading settings", the option for Summary view isn't working.’ is closed to new replies.