Need help? Check out our Support site, then

Incomplete Page Attributes Section

  1. This is a pain. The page editor window has a page attributes, but no parent menu. Im not paying for anything, so that might be the problem. More annoyingly, the quick edit section does say Parent, but has no drop-down menu. this is bugging me so any help will be welcome. thanks.

    The blog I need help with is

  2. On your Admin page top right hand corner click screen options and then activate all the modules.

    List of Modules
    Page – Page Attributes, Recommendations, Featured Image, Discussion, Comments, Slug, Author, Revisions

  3. I've done that but it still hasn't appeared - like i say, the page attributes section is there, it's just not complete

  4. How are you connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    Are you using http:// or https:// see

    Which browser and version of it are you using? Have your tried clearing your browser cache and cookies?

    Is your browser version up to date? You can upgrade any browser version here.

    Do you have third party cookies enabled? Do you have another browser you can try?

    You can use this link to see if your Flash is up to date. If it’s not up to date then this is where to download and install the latest version of Flash.

  5. Are you an Administrator of the blog in question?

Topic Closed

This topic has been closed to new replies.

About this Topic