Incorrect date publishing on post.

  • Author
    Posts
  • #1015412

    mrmorphin99
    Member

    I am currently using the Freshy theme and the incorrect date was included for my last post. I publised it on 9/16/2012 but is shows at 9/17/12. In addition, I would like the date to show the one in which I publish, not write it.
    Blog url: http://michellesmorphin99.wordpress.com/

    The blog I need help with is michellesmorphin99.wordpress.com.

    #1015519

    timethief
    Member

    The default is UTC time. Change it to your own date and timezone on this page > Settings > General
    You reset it to your own timezone by selecting the closest city to you in the same timezone in the drop-down menu you see there and then click “save changes”.

The topic ‘Incorrect date publishing on post.’ is closed to new replies.