Need help? Check out our Support site, then

Incorrectly linking of website to blog

  1. Hi,

    My website: redirects to where it asks if I wish to register this.

    The wordpress blog is currently at:

    Would it be possible to link the website to the blog at

    This is almost exactly the same issue as in a recent support thread of mine I believe:

    Many Thanks.

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you'll find help at the forums.

    If you don't understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Hello,

    Just a follow up to the previous question.

    The website: was redirecting to where it asked if I wished to register this. The domain that actually took you to the website was

    I recently asked for this to be changed, but unfortunately it hasn't been, and now no domain gets you to the website as it is "only visible to me." This is now a matter of urgency. Is there any way this can be rectified fairly quickly, as I paid for the domain a month ago?

    Thank you,

    Rebecca Rachel Faulks

  4. It looks like you tried to map your WordPress blog,, to the domain, That's not possible on, as we always redirect the www subdomain to the root domain.

    When you contacted support about this one of my colleagues, Elizabeth, removed this mapping and credited your account so you could purchase as your domain instead. If you go to Store->Domains, and add as your mapped domain, then it should work as you want it to.

Topic Closed

This topic has been closed to new replies.

About this Topic