iNove menu dropdown blocking main menu links

  • Author
    Posts
  • #661578

    sonofbruce
    Member

    Hi. This is in reference to our custom design at http://qarrtsiluni.com where we add CSS to the existing stylesheet for iNove. I haven’t changed anything in the stylesheet in months. I just noticed on Friday that, in the latest version of Firefox, the dropdown menu lists (for “author index” and “guidelines”) have suddenly moved up so that they block the menu links. In IE 8, the dropdowns don’t display at all. In Chrome, Safari for Windows and Opera, they display correctly.

    Does anyone have any idea what’s going on with iNove, and how I might correct it? Thanks to anyone who can offer advice. I’m far from a CSS expert, just a trial-and-error kind of guy. Let me paste in all the additional code we’re using for header and menu items, in case it’s a positional issue somehow.

    #header {
    background:url('http://qarrtsiluni.files.wordpress.com/2009/09/banner-for-inove.jpg') 0 0 no-repeat;
    height:150px;
    border-bottom:1px solid #A6A6A6;
    }
    
    #title a {
    text-decoration:none;
    font-family:helvetica;
    font-size:50px;
    height:45px;
    letter-spacing:7px;
    }
    
    #caption {
    padding:0 30px;
    }
    
    #tagline {
    color:#c9e45a;
    border-top:none;
    font-size:22px;
    float:right;
    padding:0 3px 3pt;
    }
    
    #menus li a {
    background-image:none;
    text-transform:uppercase;
    margin-left:0;
    float:left;
    padding:0 15px;
    }
    
    #menus li a:hover {
    background:none;
    text-decoration:underline;
    color:#2970a6;
    }
    
    #menus li a.home {
    display:none;
    }
    
    #menus li a.lastmenu {
    display:none;
    }

    The blog I need help with is qarrtsiluni.com.

    #661697

    This has been reported by one other person using iNove, and since it happened suddenly and to multiple people, it is something the theme team needs to look into. Contact them at http://en.support.wordpress.com/contact/ . Search for anything and then scroll down and click “no” and the contact form will appear.

    #661704

    I’m not seeing this issue in Firefox 5.0.1 on my Mac, but I do see the issue in Safari 5.1. What operating system are you on, and what version of Firefox?

    #661714

    sonofbruce
    Member

    Thanks for the advice on how to contact the theme team, and for checking this out on your own setup. I’m on XP. This is Firefox 5.0.

    #661719

    At first I though this might only be related to webkit based browsers such as Safari, Opera, Chrome and the like, but that theory is out the window since you are having an issue with FF on XP. FF on the Mac though doesn’t experience the problem.

    #661726

    timethief
    Member

    Hello gents,
    I’m using XP and FF5.0.1. I confirm that I see this too.

    #661736

    sonofbruce
    Member

    Hi timethief! Thanks for the info. Wow, I am just so impressed that you two are still here, still volunteering. Feeling guilty for almost never checking in except when I have a problem myself. :(

    #661823

    timethief
    Member

    It’s good to connect with you again. :) I hope Staff are able to track this down and deal with it quickly.

    #661832

    sonofbruce
    Member

    I’ll let you know. I do keep up with your blog, BTW — one of the very few blogs without full-content feeds that I haven’t purged from my Google Reader. :)

    #661904

    davisfields
    Member

    Same problem here: http://www.davis.fields.net
    No fancy CSS, no nothing, it’s just blown the nav system for my site! Help!

    #661906

    timethief
    Member

    @davisfields
    Volunteers cannot help with this issue, only Staff can. Please contact Staff as I instructed you to do in the other thread you created on this issue. https://en.forums.wordpress.com/topic/pull-down-menus-suddenly-screwed-up?replies=2#post-655786

    #661923

    Lookin’ into it…

    #661939

    iamtakashi
    Staff

    Hi there,

    We fixed the issue with the help from designsimply, thanks!

    Thanks!

    #661940

    timethief
    Member

    Yay! for Staff. :)

    #661941

    sonofbruce
    Member

    Theme: wrangled, happiness: engineered. Thanks, guys.

    #661942

    Cute! :) Thanks for posting about it with a good description of the problem @sonofbruce. That’s always helpful.

    #661964

    rushpowers
    Member

    Thanks for forging the road on this missing dropdown in IE8 for the Inove theme. I might be missing something, but I don’t see the suggested fix and am definitely in search of it. We used Inove for http://www.strongerdemocracy.org and are having the same issue. Apologies if the fix is listed and I am just missing it. Looking forward to getting this solved…THANKS!

    #661967

    wxyzwxyz
    Member

    Can any one let me know what the fix is ?

    #661969

    1tess
    Moderator Emeritus

    @wxyzwxyz,
    The site linked to your name is not using iNove.

    The fix was done behind the scenes by staff:
    themewrangler iamtakashi
    and
    happiness engineer designsimply

    #661970

    @rushpowers, staff fixed the issue in the backend so there is nothing for you to “fix.” If you are still seeing the issue, it might be an IE caching issue.

    Log out of wordpress, clear your browser cache and cookies, restart your browser and take another look.

The topic ‘iNove menu dropdown blocking main menu links’ is closed to new replies.