Need help? Check out our Support site, then

insert image into header

  1. I have a low priority support question to ask. Why is it that the only image which we can insert into a regulus header must be retreived from off the web using a url? Why can't we have the capacity to insert an image that we have stored on our own computers like we can by using "browse" when creating posts? I have two images I want to use on my computer - how can I do that?

  2. Upload it to a post that you don't publish and use it from that.

  3. I tried and even though it's exactly the correct size 730 x 140 pixels the message I got back was "invalid image". Any further ideas would be appreciated.

  4. Can't help without seeing it so we can figure out what the issue is. :)

    Others have done it already. We've discussed it a few times here in the forums.

  5. I gave up on it. Tx.

  6. i had problems with the image header before but i got it solved by sending it feedback. the url bit is that not difficult - it's just due to the symbols like '%' '?' in the url that makes the image invalid. it was discussed in another thread if you search under regulus image header. maybe you can try feedback? don't give up yet - it's not that difficult really. =)

  7. Did you look at the blog after you upload the image or are you just looking at the message on the Current Theme Options page? I was able to change my header (after removing the spaces which generated the invalid characters) but on my Current Theme Options page, there is no preview of the image and it shows "Image invalid."

Topic Closed

This topic has been closed to new replies.

About this Topic