Need help? Check out our Support site, then

Insert link function is not working

  1. I am unable to insert a link to a different site in my posts. In HTML view it lets me insert the link and description text as normal and when I click OK, the link is visible in HTML. When I switch to 'visual', the link disappears. If I switch back to 'HTML' it disappears from there as well.

    I have noticed other forum posts related to this issue, but can't find a fix. Is anyone else experiencing this problem?



    The blog I need help with is

  2. Hello there,
    Is this the blog in question?
    1. How are you connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. It sounds like there could be a problem with your ISP. Can you access any of these directly?

    2. Are you using http:// or https:// see Try using the opposite.

    3. Exactly which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies?

    5. Is your browser version up to date? You can upgrade any browser version here.

    6. Do you have third party cookies enabled?

    7. Do you have JavaScript enabled?

    8. Do you have another browser you can try?

    9. You can use this link to see if your Flash is up to date. If it’s not up to date then this is where to download and install the latest version of Flash.

    10. Have your tried resetting your router and modem?

  3. Hi, yes that's correct.

  4. When you provide answers to the questions above Staff will have something to work with. In many cases simply clearing the browser cache and cookies works. In some cases switching from https:// to http:// or visa versa works. In others upgrading browser versions works. In still other changing browsers and/or updating Flash works.

  5. Hi, here is the information you requested:

    1. There is no connection problem. Other websites work fine and there are no delays accessing pages.

    2. Changed to https - same result.

    3. Safari 5.1.1.

    4. Cleared browser cache and cookies - same result.

    5. My browser is up-to-date.

    6. I do not have third party cookies enabled.

    7. Javascript is enabled.

    8. I do not have another browser to try. This workaround is inconvenient.

    9. My Flash is up-to-date. I have version 11,1,102,55 installed.

    10. I have tried re-setting my router - same result.

    Hope this helps.


  6. I've flagged this thread for Staff attention along with another similar thread found here Please be patient while waiting for a response.

  7. Can you please try with all extensions or add-ons disabled?

    Ad blockers have been known to conflict like this before.

Topic Closed

This topic has been closed to new replies.

About this Topic