"Insert Media" button not working since december update / company proxy issue

  • Author
  • #1129778


    Since the update of december, the media button on the post editing page does not work anymore on my blog when I’m accessing it from work.

    I’m behind a proxy, and my company has an internet filter (McAfee Web Gateway).

    We tried to see what the matter is using FireBug and monitoring what WordPress is trying to call when the Media button is clicked, but we didn’t find any obvious solution.

    Here’s the error message I get when I click the button :
    e is undefined
    Line 396

    On a sidenote: I also have a self-hosted WordPress blog, with the same issue since I updated to 3.5. Here’s the error message from FireBug :
    e is undefined
    Line 406

    Does anyone know what we have to do (parameter that needs to be set in our proxy or something like that?) in order to get the media button to work again ?

    The blog I need help with is reseauxchaleur.wordpress.com.



    Notes :
    – this is not a browser issue : I tried Firefox (latest version) and IE, same problem with both browsers.
    – this has obviously something to do with my company proxy or internet filter : everything works perfectly when I’m at home or using a mobile internet line.



    Does anyone have a clue about this ?

    What I’m looking for is a hint about what I should ask my network admin to change in our internet access settings to unlock the media button.

The topic ‘"Insert Media" button not working since december update / company proxy issue’ is closed to new replies.