Insert photo doubles up

  • Author
    Posts
  • #3062864

    Hi,
    When I add media to my post (a photo) it doubles the photo, placing it above and below text. How can I fix this? Also, the line spacing I choose when composing, doesn’t show up when I publish.
    Thanks for any suggestions,
    Terrie

    The blog I need help with is rubizekaylah.com.

    #3063032

    yoga1103
    Member

    hi,

    You are using Baskerville theme, which is now retired from WordPress.com.

    Your theme automatically used the first image as the featured image for the post.

    You can
    Go to Customizer
    Go to Content Options
    find the option that says: “Automatically use first image in post”, uncheck it and click the “publish” button.

    Your images should not be displayed above the text any longer.

    – bests,

    #3063033

    This is a feature of the Theme Baskerville 2 that your site is running. In order to turn off the duplicate header image. Do the following:

    Go to Theme Customizer -> Content Options -> Uncheck “Automatically use first image in post”.

    #3063153

    kathrynwp
    Staff

    Looks like you got two good answers regarding your first question about duplicate images – let us know if that does the trick. :)

    For your second question:

    Also, the line spacing I choose when composing, doesn’t show up when I publish.

    The WordPress editor strips out empty space when posting. If you explain in detail what you’re trying to accomplish, I’d be glad to lend a hand. If you can link to a specific post, even better.

    We do have some tips here for advanced formatting, including ways to format poetry:

    https://en.support.wordpress.com/advanced-html/

    Let me know how it goes!

The topic ‘Insert photo doubles up’ is closed to new replies.