Need help? Check out our Support site, then

Inserted maps from Livewriter not working

  1. For the last year or two I've been uploading to my blog using Livewriter. This includes text, photos, and maps (using the insert map feature in Livewriter). Been working great up to now.

    The inserted map feature has worked fine up until the last month or so (I just uploaded another post and was checking). But now the inserted maps no longer work. And, by work, I mean that a person used to be able to click on an inserted map in my blog post and the map would open up in a new window and be "live". So, you could zoom, scroll around, etc. Really cool feature.

    This is broken. For my current inserted map, and all the posts prior to that, all I get in the new window is the following:
    "Ref A: 16CC3EDD0D6E475AAE280FECDEF01E01 Ref B: D0F29657280318FEA88FEC8CBD659244 Ref C: Sat Dec 31 11:12:37 2011 PST". The web link looks sorta correct "", but obviously something about it (and others that used to work) is no longer able to bring up the map.
    Note that at the least I could now make all the maps "static". So, they are just good for someone to get a general idea of where I'm talking about. But, they won't be able to click on them to get more directions.

    Any ideas on what changed? This happens for any browser on my computer.

    I guess I'd be open to a different way of inserting maps if anyone has any other ideas on how to do that.


    Geoff W

    The blog I need help with is

  2. Is it possible that your Windows Live Writer version is outdated and needs to be upgraded?

  3. Couldn't figure out how to edit my first post : )

    Anyway, I'd like to get the problem resolved, but I did find another way to insert maps in my posts. I need to test it, but seems like it should work (since WordPress recommends it : )

    Just in case others are having the same issue.

    Geoff W

  4. To timethief:

    Well, yeah, my Livewriter could be outdated. But that wouldn't explain why all the other posts I put up on WordPress over the past year or two now have broken map links.

    I'm assuming that either Microsoft updated Bing Maps, or WordPress updated their hosting servers, or both, and something is now not allowing the links to work. If I could find the "correction" to make, I'd go in and manually updated all the links on my WordPress blog (assuming it's something that easy : )

    But, appreciate your comment. I probably do need to update Livewriter.

    I'm also looking for a possible Livewriter replacement to do my off line blog writing and then uploading.


    Geoff W

  5. It might be that the code that WLW is putting in is not what WordPress is wanting to see. You might have to insert the maps after you upload the post to WordPress.

  6. One thing you might try: Open the post in the WordPress editor after uploading and publishing from WLW. Switch from the visual tab to the HTML tab and then back and then update the post.

  7. to thesacredpath:

    I tried the second thing you described, except I did it for a post I did a month ago. Did not fix the problem.

    What I was successful in was (did this in my latest post that I went back and was working on trying to fix) to use the "insert google map" method. I'm pretty happy with that result. So, I'll go back and (assuming I don't find another fix for the bing maps) redo all my maps using the Google map method.

    Two issues with Google map (neither of which will keep me from using it):
    1. I can't figure out how to make it open in a new window. So, for my other links I could just stick "target="_blank"" somewhere is the link code and it would open into a new window. I haven't figured out how to do that yet. I may need to go ask on the Google forums.

    2. Little tricky getting the map to be the size I want for my web page. Again, something I may need to ask for help in the Google forums.

    Finally, thanks to everyone that took the time to respond to my plea for help. That's one reason I like using WordPress. Great community. Much appreciated.

    Geoff W

  8. Forgot to say, I consider this resolved for now (since I have a good enough work around). I marked this thread as such.


    Geoff W

Topic Closed

This topic has been closed to new replies.

About this Topic