Inserting and Processing Video

  • Author
    Posts
  • #550449

    slaterottawa
    Member

    Hey folks,

    Anybody else having issues processing and inserting video right now? First time I’ve run into it, but have been waiting for half an hour for a 15 second clip to process….it also won’t allow me to insert the video in my blog.

    Thanks.

    The blog I need help with is scoreottawa.wordpress.com.

    #550671

    me too ! I think it’s been over an hour for me.

    #550672

    slaterottawa
    Member

    Its now almost 2 hours and both short mpeg clips are still “being processed”

    #550675

    just checked again it’s still saying being processed, my video is kinda large but other ones I’ve loaded that size didn’t take this long.

    #550759

    slaterottawa
    Member

    Tried reloading the same video and its still not processing….

    #550761

    timethief
    Member

    Deatails! deatails please folks. Nothing happens until you each state your specifics.

    Which videos – from where? What are the URLs for them?
    Have you checked the site you are getting the videos from to make sure the sites aren’t down before posting here for help?

    #550762

    timethief
    Member

    Sorry about the typo above “Details” is what I meant to type.

    #550808

    slaterottawa
    Member

    I am uploading videos that I personally shoot. Therefore, they are mpeg files from my own computer. Once I upload, either the prompt allows me to click “insert video” and places the name on the blog (but not the proper code) or there is no button indicating “insert video” at all. When I check the clips in my Media section, they are there in name but are still “processing” and will not allow me to insert them into my blog.

    Basically, it doesn’t seem that my videos are being taken in by Videopress and being properly uploaded.

    scoreottawa.wordpress.com (you will see that it has been fine until today as many of my clips will be present)

    #550817

    macmanx
    Staff

    scoreottawa, I checked your three most recent uploads, and our system seems to think that they aren’t video files.

    To be honest, I can’t seem to get any of the files to open my own computer either, which suggests that you might be using a proprietary codec. Do you have any other way to save or export the video files, like maybe a “web safe” or “compatibility” mode?

    jeannettavivere, it looks like you’ve already deleted the video file that you uploaded, but I’d expect that it’s probably the same issue.

    #550818

    geoffpate
    Member

    I’m having exactly the same problem as scoreottawa. I’ve uploaded three videos all in wmv format. I can redownload the files and they run perfectly, but they never finish processing and I don’t get a proper embed code – just the filename.

    #550819

    mine are videos I made myself too, all the other videos I made the same way I I uploaded with no problem,

    it says your video will be ready in 10 minutes, than I saw 5 than it said a couple of more minutes and that part didn’t end same as geoff here you don’t get an option to insert it into your post, it just shows what you named the video.

    Mac should I try one today so you see the file?
    thanks for your help

    #550822

    slaterottawa
    Member

    Hi macmanx,

    I haven’t changed the codec I’ve been using from day one so I’m not sure if that’s the problem. I have uploaded these files without any issue since September on a daily basis so unless something has changed with Videopress, I don’t think the issue is with my files. I am able to open and watch them on my computer without any problem using Quicktime and Windows Media player.

    I have uploaded multiple files over the course of the past day, in various formats, and none have “processed.” Since I’m not the only one experiencing this problem, I’m guessing its an ingest problem with the Videopress software.

    Thanks,
    ScoreOttawa

    #550823

    slaterottawa
    Member

    To further the conversation,

    Odds are you can’t open my video files because they have not been uploaded properly by the software…

    #550824

    We’ve just made some upgrades to how the videos are processed. I’m taking a closer look at your latest video uploads to see what I can find out about this problem. We’ll let you know as soon as we have any updates for you on this issue.

    #550825

    slaterottawa
    Member

    Perfect…thanks so much.

    #550826

    I uploaded the one that wouldn’t finish processing yesterday and it’s save in DRAFTS named New York Test Video if that will help any?

    thanks

    #550831

    slaterottawa
    Member

    I just uploaded another small mpg file as a test…..unfortunately, same result.

    #550850

    The system is reporting back “error_not_video” for your video files. That will happen if our system cannot find the video track within the video file you have uploaded for some reason. I’m waiting to get a little more help from our video developer (probably after the holiday break), but in the mean time I’m continuing to try to record and report details about these files.

    If there’s any chance you can try re-saving the files in another format like macmanx suggested, that could be a temporary workaround solution for you. Videos saved with settings for H.264 video and AAC audio lossy compression codecs will get the best results. Re-saving in any mode that says “web-optimized” or “web” should also work well.

    It would also help to know if there are additional users experiencing this problem who have not already posted in this thread.

    #550851

    slaterottawa
    Member

    Thanks for looking into it.

    I’m a little confused as to why, after 4 months, the processor can no longer read the video in my mpg files. I’m assuming it must be the upgrades, but when I purchased Videopress, it clearly stated that mpg files were fine.

    As for resaving, what would be the optimal format? I see you have indicated the specs above but am just looking for the format/codec itself. My video editor provides me with many, however, I have tried a couple of them already (wmv, xmf, etc…) with the same result.

    Since the 3 users that have posted are using 3 different formats, I’m starting to think its Videopress itself.

    #550852

    Could just be a problem with how these particular mpg files were created.

    The optimal format would be an mp4 file with H.264 video and AAC audio.

    There are quite a few different combinations of codecs that can happen inside videos. :) VideoPress has been tested with all the major video formats we support. This thread mentions two formats (mpg and wmv) but you have to keep in mind the format is not the only factor, the codecs and how the videos are saved play a role too.

The topic ‘Inserting and Processing Video’ is closed to new replies.