Inserting Photo from URL – Not Working

  • Author
    Posts
  • #414177

    HELP!

    When I go to Upload/Insert a photo, I choose the “From URL” option, then add my URL link and title, the “Insert Photo” button appears not to be live (it’s “greyed out”). When I click the button nothing happens.

    Why can’t I insert a photo using a URL??? It worked just fine yesterday. I’m trying to use my photobucket files since uploading images directly to WP distorts and diminishes the quality of the photo drastically. I tried using URLs from sites other than Photobucket, but those don’t work either.

    HELP!

    The blog I need help with is sarahmartina.wordpress.com.

    #414302

    arcadata
    Member

    Why don’t you try it again – I think that WordPress is trying something new with the insert photo from url option with ‘oEmbed’ and that may have borked things a little for you.

    I just tried inserting a photo from a url right now and it worked fine.

    #414303

    The new Embed feature must be throwing it off. It still won’t work for me.

    My “Insert into Post” button is still not active. I just had to copy the code from another post and insert my photo thoat way. I sure hope they fix this though… it’s quite annoying.

    #414316

    I just tested a couple of insert from URL’s and they worked fine for me. I was looking at the image stuff just a little while ago, and their are some welcome changes being rolled out it appears. It may be a little unstable for a while.

    #414341

    Snap, i’m having probs too! Lets hope it works itself out soon. ;-)

    #414356

    doctorblue
    Member

    Anyone know how to get the photos of books to show in a sidebar “Books I Recommend”?

    #414548

    I think it has something to do with this computer. It has some restrictions on it. When I tried to post a photo using a URL from my personal computer, it worked fine.

The topic ‘Inserting Photo from URL – Not Working’ is closed to new replies.