instructions for transferring to a new registrar not working.

  • Author
  • #1262731


    I want to transfer my domain to a new registrar. I let my domain that I purchased through expire because I thought it would be freed up for me to buy through another host. Now I know this is not the case. Do I have to renew it with wordpress and then transfer it? I would rather pay the lower annual fee that the new registrar charges.
    Also, I have tried following the instructions for transfer and got the authorization code, but the new host ( doesn’t provide a place for that, instead it says to edit the A records in DNS settings in wordpress but I can’t find how to do that. Help!

    The blog I need help with is



    Also: Is there any way for me to renew just the domain registration ($5) and not the domain mapping ($13) since I don’t need it to map to this site? Forgive my ignorance, I really don’t understand any of this and hate that there is no way to talk to a real person on the phone!



    Yes you can renew only the domain registration then point the name servers to your new host

    There are certain records that WordPress.COM will not let you do – I will flag this for the staff to help



    Hey aliaschman, as far as I know Virb does not let you transfer domains to them, so you’re going to have to manage your domain with someone other than Virb. You can do it here on or move it to another registrar of your choice. Here’s how you would transfer to another registrar:

    I see that you successfully renewed your domain today, which is good, because if you let it expire beyond the grace period it’s a whole other mess.

    You can have custom DNS A records at, but a staff member needs to change them for you. I can fix them to point to Virb. Is that what you’d still like to do?

    I ask because someone it looks like today your domain was changed to point elsewhere and I wouldn’t want to interfere if you’re trying to do something else now.

    Let me know how you’d like to proceed. I’m here to help. :)



    Hi, thanks for responding. I wanted to transfer to another registrar (Media Temple, which hosts Virb), but as far as I can tell I can’t do that until 60 days after renewing my registration (right?). I tried following those WordPress instructions (before renewing) and I got the authorization code, but Virb/Media Temple doesn’t give me a way to enter that in.

    So I would please like you to change the DNS A records as follows:
    1. Edit the A Record for “@” and point it to
    2. Edit the A Record for “www” and point it to

    The other change made today was me messing around trying to get something to work to get it to point to Virb (which is hosted by mediatemple) by changing the nameservers. It doesn’t seem to have worked, so I guess that should be undone.

    If I stick with WordPress as my registrar, do I need domain mapping? I couldn’t find a way to renew only the registration and not the mapping. If I have to pay for both, I will stay with WordPress (and just point domain to Virb) for another year and make the switch then, so that I am not paying double, but I do want to eventually switch because Media Temple’s rates are lower.



    The 60 day transfer lock is only applies to new domain registrations not renewals, so you should be clear to move it at any time. Not all hosts accept incoming domain transfers, though. If Virb/Media Temple won’t give you a way to enter an authorization code, they probably don’t accept any incoming transfers.

    I have changed the DNS A records to point to Virb with the values you provided. The updates usually go into effect within a few hours, but could take as many as 48 to show up for everyone in the world. Be sure you have added your domain in your Virb settings page as described in step 3 of their domain help document.

    I don’t think pointing your domain like this will work without the mapping upgrade, but I’ll check on that and get back to you.

    Hope we’ve got you all set up the way you want now.

The topic ‘instructions for transferring to a new registrar not working.’ is closed to new replies.